Jump to content


Photo

ra3 suddenly the "1-2" error after working for weeks


  • Please log in to reply
No replies to this topic

#1 Wisl

Wisl
  • New Members
  • 2 posts

Posted 21 June 2024 - 07:00 PM

I got the "1-2" error when we first tried to play coop. But then we fired up a VPN (using our own wireguard server, both connected so we are a LAN). It immediatly worked. We played for weeks without issues.

I did not have to do anything with port forwarding or firewall, everything is windows standard.

 

From one day to the other, we got the error again and since then it does not disappear.

 

I am using a virtual machine, so I am sure that I did not do any change. I just stopped and started the machine for every day where we played.

 

I still tried to disable windows firewall and tried setting the "lan" ip in the ingame settings instead of auto and also this delay option.

 

I have run the network diagnose:

===========
  SUCCESS
===========
Received 3 pings from nntest.cnc-online.net:40000.
NAT negotiation works with your router and connection.
==> You do not have to use port forwarding.

without VPN started, it fails.

 

Do you have any idea how I could debug this issue?

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users