Jump to content


Photo

C&C ZH: 'Can't Connect to Other Users'


  • Please log in to reply
1 reply to this topic

#1 theeagle17

theeagle17
  • New Members
  • 1 posts

Posted 23 June 2024 - 01:35 PM

Hi

 

Any tips on overcoming this hurdle?

 

I've installed via Steam, updated and set-up Gentool and Gameranger, and have my C&C creds. I can see the lobbies, access them and get 'in the lobby'.

 

It then gets to the state of 'probing other users' and capitulates - giving me the above message, always. 

 

I've turned off my firewalls, I've turned on send-delay, etc - still doesn't work.

 

If there's a Revora person reading this - happy to pay you 25 pounds to just virtually control my computer to try and fix it - I really want to have a go on C&C ZH again, it's been too long.

 

 



#2 Fried Chicken

Fried Chicken
  • Members
  • 54 posts

Posted 23 June 2024 - 10:57 PM

Eagle, this is a classic port forwarding issue.

There is a small applet "cnc connection test" that runs in CLi that can tell you if everything's set up right.

 

Unfortunately port forwarding is a bit of a PITA.  You need to forward your ports (on your router) to a static IP (that you set on your computer).

 

You're going to need to know how to: 1. log in to your router 2. what ports to forward, 3. how to set a static IP address on your computer.

 

You can google all these individually.  I can help you with any of these.


Google is spyware





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users