Jump to content


Can't start RenX

  • Please log in to reply
3 replies to this topic

#1 Yuri Kenobi

Yuri Kenobi
  • Members
  • 72 posts
  • Location:Norway

Posted 11 November 2005 - 06:13 PM

I have a little problem here. I just installed Gmax and Renx, but I can't start RenX, I get this message: "No plug-in in directory was found:3DSmax". Now that's really weird, Gmax works perfectly. ;)

#2 ched



  • Undead
  • 4,431 posts
  • Location:Angers (France)
  • Projects:Rhovanion Alliance
  •  T3A Team Chamber Member
  • Division:BFME
  • Job:Previous Division Leader

Posted 11 November 2005 - 06:18 PM

mm, weird indeed, I can't see what 3DsMax would have to do with your Renx ;)

And I also own a copy of 3DsMax, yet Renx works perfectly. I suggest you reinstall the Renegade Tools pack, and, should you still encounter the same error, try uninstalling 3DsMax and Renx, then install Renx and lastly 3DsMax

Edited by ched, 11 November 2005 - 06:19 PM.

Software is like sex; it's better when it's free ~Linus Torvald

#3 Yuri Kenobi

Yuri Kenobi
  • Members
  • 72 posts
  • Location:Norway

Posted 11 November 2005 - 06:23 PM

It gets weirder: I don't even have 3DSmax! ;)

EDIT: Yay, solved the problem. Parts of RenX was for some reson at another harddrive! But 3DsMax still doesn't have anything to do with that. :mellow:

Edited by Yuri Kenobi, 11 November 2005 - 06:28 PM.

#4 Hostile


    Benefitting Humanity Simply by Showing Up!

  • Veterans
  • 9,551 posts
  • Location:Washington DC
  •  T3A Founder
  • Division:Revora
  • Job:Global Administrator
  • Donated
  • Association

Posted 11 November 2005 - 06:35 PM

Considering both programs you're refering to are spin offs of 3ds max, it makes sense if an error showed up it would use 3ds max error messages.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users