Jump to content


Photo

Perhaps this is the Wrong Forum....


  • Please log in to reply
6 replies to this topic

#1 Knight of Arthedain

Knight of Arthedain
  • Members
  • 10 posts
  • Location:South Carolina

Posted 27 February 2007 - 04:39 AM

...and maybe I should put this in the Elven Alliance Forum, but this seems to have more traffic. Of those of you who have that mod, I need a bit of help. I downloaded it, and tried to play it, upon which I get a message saying: "Please run this program from its install directory" or something to that effect. I checked the F.A.Q, but it didn't seem to cover that. Or maybe I just missed it. Sorry to pester you guys with questions, but I really want to try it out!


Thanks!

#2 Olorin

Olorin

    Mithrandir

  • Members
  • 1,579 posts
  • Location:Australia
  •  That wandering conjuror...

Posted 27 February 2007 - 05:07 AM

Yep, I think you should've put it in the Elven Alliance forums.
Posted Image

...The Journey doesn't end here; death is just another path, one that we all must take. The grey rain curtain of this world rolls back, and all turns to silver glass. And then you see it. White shores...and beyond. A far green country, under a swift sunrise...

...Many folk like to know beforehand what is to be set on the table; but those who have laboured to prepare the feast like to keep their secret; for wonder makes the words of praise louder...

...Stand, Men of the West! Stand and wait! This is the hour of doom... ~ Gandalf the White, The Return of the King

#3 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 27 February 2007 - 10:06 PM

Did you install bfme on a drive other then C:?

elvenlordbanner.jpg
 


#4 Knight of Arthedain

Knight of Arthedain
  • Members
  • 10 posts
  • Location:South Carolina

Posted 28 February 2007 - 05:20 AM

Did you install bfme on a drive other then C:?


Yes, and I successfully changed the Shortcut to F.

#5 adummy

adummy

    Keep it Clean!

  • Project Team
  • 1,760 posts
  • Location:Arizona, USA

Posted 28 February 2007 - 05:36 AM

did you move ElvenAlliance.big from "C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files", where owner is your username. to "F:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth File" ?
Posted Image

#6 Knight of Arthedain

Knight of Arthedain
  • Members
  • 10 posts
  • Location:South Carolina

Posted 01 March 2007 - 12:59 AM

did you move ElvenAlliance.big from "C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files", where owner is your username. to "F:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth File" ?


Yes. :( I just looked. It is in the correct folder.

Edited by Knight of Arthedain, 01 March 2007 - 01:05 AM.


#7 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 01 March 2007 - 01:18 AM

Check for typos or something. I know it's stupid, but people do it all the time.
After that.....I have no clue :D

elvenlordbanner.jpg
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users