Jump to content


Photo

Cannot Play


  • Please log in to reply
3 replies to this topic

#1 Vulcan

Vulcan
  • Members
  • 10 posts

Posted 17 March 2007 - 12:09 AM

I've successfully installed the Elven Alliance Beta but every time i go to play it comes up with this

Expected floating point value or predefined macro, but found 'ROHAN_ELVEN_MELEE_DAMAGE_UPRGADE'

Error parsing field 'Damage' in block 'Weapon' in file 'Data/INI/Weapon.ini', line 5528

Error parsing INI block ' Damage' in file 'Data/INI/Weapon.ini'.

Now im pretty sure i've installed everything right but there was probably something i missed that led to this. If anyone knows how i can fix this it would be much appreciated.

#2 zimoo

zimoo

    Ecthelion of the Fountain

  • Project Team
  • 2,009 posts
  • Location:Devon, England
  • Projects:Lurking until the off topic begins...
  •  Guardian of the Books

Posted 17 March 2007 - 12:20 AM

Patch to 1.03 :p
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

Playing games? Ah, you'll never be a good modder if you get involved in actually playing them!


#3 Lalmanegro

Lalmanegro
  • Members
  • 60 posts
  • Location:Texas
  •  Couch Potatoe

Posted 17 March 2007 - 02:05 AM

:p ...and thats all I have to say
Posted Image
Posted Image

#4 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 17 March 2007 - 04:04 PM

Yep, the rohan elven thing always means to patch up.
Maybe Cel could pin this or something so people stop asking?
Why all of a sudden are people having installation problems anyways?

elvenlordbanner.jpg
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users