Jump to content


Photo

Urgent Message


  • Please log in to reply
No replies to this topic

#1 Nighthawk

Nighthawk

    Grumble Grumble.

  • Division Leaders
  • 2,939 posts
  • Location:Edinburgh
  • Projects:The Third War, Ares, misc side projects.
  •  Strategist and Modder
  • Division:C&C Guild
  • Job:Division Leader
  • Association

Posted 01 June 2007 - 04:21 PM

Just to let you all know, before I start getting people saying to me "D1s M0D w0nt w0rk!!!111", the current beta up on the site is NOT COMPATIBLE WITH ROCKPATCH 1.10. Do not try to run the mod with RP 1.10, do not even think of doing it. And before you start saying "Make it wrk wit 1.10!!1", I won't. Yes, you did just read that. I will not be making this mod 1.10 compatible. This is because I see no reason to do so, it works perfectly with CE #0052, and upgrading to 1.10 will just mean pointless overhauls of existing code.
Besides, in the help files, VK stated that the fourth side logic may change again in the next version, which would mean another overhaul whenever he releases the next version.
Say what you will, but this decision stands. The Third War will not be 1.10 compatible. This is due to both what I stated above and reasons of my own.
If you want to play the mod, use CE #0050, #0051 or #0052.

Nighthawk.
Posted Image
Posted Image
Job Openings with the Guild: Division Staff, News Posters.
Job Openings with Ares: Documentation Maintainer, Active Testers.

PM if interested.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users