Jump to content


Photo

NPAE feedback thread


  • Please log in to reply
91 replies to this topic

#81 Guest_Guest_Imarafan_*_*

Guest_Guest_Imarafan_*_*
  • Guests

Posted 01 July 2008 - 11:44 AM

HOLAS: ™

this some strange bug that appears to happen only with me...

it's about the AItargeting logic..... everytime i the AI tries to use a custom SW the game crashes.... but when i took out the AItargenting tags it works (in an odd way because it uses the default targeting of the SW)...

is that an NP problem?... or a code one?...

i can't give you the except because i'm having an even strager bug.... and i know that bug is about my code (because other mods with the same NP version doesn't seem to have this issue)... but i couldn't found it yet.... everytime i exit YR (in the normal way and IE's too) i have another IE X_x... again... i know this is a problem of my code... but that's the reason i can't give you the except, because everytime i get the AITargeting IE and quit, i get the another IE that overrides the AI targeting except file

#82 VK

VK

    title available

  • Hosted
  • 360 posts
  • Projects:NPatch, ETS, NEngine, etc

Posted 02 July 2008 - 12:00 PM

when you get first IE, you can press Alt+Tab and switch to desktop.
then you can rename current except.txt to somethins else.
My site here: http://www.vk.cncguild.net - RP / NP / ETS / TOOLS.
Posted Image

#83 FallenDwarf

FallenDwarf

    title available

  • Members
  • 456 posts

Posted 02 July 2008 - 02:28 PM

I used to have that IE to, when I quit YR, I got IE. But now is it gone, I dont know how :shiftee:
Posted Image

#84 imarafan

imarafan
  • Members
  • 148 posts
  • Location:green o.o
  • Projects:c&c metropolis (the name may change)
  •  Holas the cat

Posted 18 July 2008 - 04:28 PM

HOLAS: ™

sorry for the delay.... here is the except

Attached Files


i are a cat full of HOLAS..... delivering HOLAS to the world o.o

#85 FallenDwarf

FallenDwarf

    title available

  • Members
  • 456 posts

Posted 06 August 2008 - 04:20 PM

A new reconnection bug:
When ever this weapon is displayed, I get reconnection error:

[120mxu]
Damage=30000
ROF=100
Range=10
Speed=100
Warhead=120mxuWH
Report=NukeExplosion
Projectile=InvisibleHigh
RadLevel=15000
RadColor=225,105,100

[120mxuWH]
Wall=yes
Wood=yes
Verses=100%,100%,100%,100%,100%,100%,100%,100%,100%,100%,100%
CellSpread=100
InfDeath=7
Posted Image

#86 OmegaBolt

OmegaBolt

    Lost In The New Real

  • Hosted
  • 6,240 posts
  • Location:London, England
  • Projects:Red-Resurrection
  •  O'Bolt

Posted 06 August 2008 - 04:46 PM

Damage=3000
RadLevel=15000

:/

Y9QCJ74.png

zDrYX5h.pngymRUfVt.pngFU5MaSs.pngZZWRyD4.png


#87 AprilWar

AprilWar

    RulesMD Br34K3R

  • Members
  • 94 posts
  •  Give Us... Us Free!!

Posted 06 August 2008 - 05:57 PM

CellSpread=100

is the holy jumping problem
Posted Image

#88 Dubzac

Dubzac
  • Members
  • 8 posts

Posted 22 January 2009 - 09:01 PM

the NPAE MDK current version has trouble with maps

for example New pattles of Template.pal , isotem.pal, snotem.pal in a expand##.mix will fail to show the nessary pallets in final alert

this is a aboslute emergenecy for total conversion mods. with out it ,our mods will never be able to be finshed...
Please consider talking to the owners or whoever this is a dire emergenecy. thanks all

Edited by Dubzac, 22 January 2009 - 09:03 PM.


#89 Mig Eater

Mig Eater

    5700 vxl files & counting...

  • Undead
  • 5,829 posts
  • Location:Eindhoven
  • Projects:D-Day
  •  Teh workaholic

Posted 23 January 2009 - 12:34 PM

It's a FA2 problem & has nothing to do with NP, you'll have the same problem if you change any of the pal files in normal RA2 too.

I dont find it an "aboslute emergenecy" I've been using new pals in D-day for years & it's never bothered me :/


Posted Image
Posted Image


#90 Dubzac

Dubzac
  • Members
  • 8 posts

Posted 08 March 2009 - 05:52 AM

It's a FA2 problem & has nothing to do with NP, you'll have the same problem if you change any of the pal files in normal RA2 too.

I dont find it an "aboslute emergenecy" I've been using new pals in D-day for years & it's never bothered me :/



maybe you could tell me how to get around the problem in a private message if you can please.

i really whould like to carry on as normal modding my game. thank you

#91 Mig Eater

Mig Eater

    5700 vxl files & counting...

  • Undead
  • 5,829 posts
  • Location:Eindhoven
  • Projects:D-Day
  •  Teh workaholic

Posted 08 March 2009 - 07:52 AM

I just carried on with the messed up pals, I know RA2 inside out so having the colours messed up on a few things up is no big deal...

You can fix it tho but you'll need to edit the pal files within the ra2md.mix & that's not recommended as it can feck up the game if not done correctly.


Posted Image
Posted Image


#92 Dubzac

Dubzac
  • Members
  • 8 posts

Posted 10 March 2009 - 10:50 PM

I just carried on with the messed up pals, I know RA2 inside out so having the colours messed up on a few things up is no big deal...

You can fix it tho but you'll need to edit the pal files within the ra2md.mix & that's not recommended as it can feck up the game if not done correctly.


okay cool work around i will use it thanks for the fix. i will back up my files as ususal.
thank you again migeater !!hell yeah im back on man!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users