Jump to content


Photo

error


  • Please log in to reply
15 replies to this topic

#1 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 16 February 2008 - 05:34 PM

getting error when starting game, help peeze

#2 Juissi

Juissi

    AWESOM-O

  • Hosted
  • 1,555 posts
  • Location:Finland
  • Projects:Last Alliance modification, The Hobbit mod
  •  Forger Of (Last) Alliance

Posted 16 February 2008 - 05:36 PM

Make sure you have the correct patch.

#3 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 16 February 2008 - 09:34 PM

you mean patch for ROTWK or latest of the mod
the errors something about eregion horde tech level 3 or whatever
same thing happened with Arcade Edition
my LOTR files are in my C drive electronic arts folder
Target-"C:\Program Files\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" -mod lasta.big

Start In-"C:\Program Files\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king"

#4 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 16 February 2008 - 10:06 PM

the game's patch ;)

Shadow and Flame BETA 0.6 RELEASED - Link


#5 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 16 February 2008 - 11:39 PM

not that, downloaded ROTWK 2.01 and its still coming up with an error
its either eregionhorde something or anorian whatnot
-__-
It never ever ever works right
Only mod that ever worked right after I installed it was WOTE

#6 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 16 February 2008 - 11:39 PM

not that I'm giving up
help is good

#7 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 17 February 2008 - 01:25 AM

is WotE the only other mod you have installed?

you don't have any other mods in your RotWK folder?

Shadow and Flame BETA 0.6 RELEASED - Link


#8 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 17 February 2008 - 03:07 AM

no I've tried RJ,WOTE,ArcadeEdition,and GEM and non of those save RJ work now and I'm rather tired of that mod.
And no not at the moment, I've reinstalled twice and I'm still getting an error

#9 Juissi

Juissi

    AWESOM-O

  • Hosted
  • 1,555 posts
  • Location:Finland
  • Projects:Last Alliance modification, The Hobbit mod
  •  Forger Of (Last) Alliance

Posted 17 February 2008 - 06:56 AM

Well all the mods that you listed, and mine, work fine. But do you have Vista because that changes some things. But you also installed WotE but just to make sure.

#10 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 17 February 2008 - 07:03 PM

I have no Idea what I have but all the mods are getting the same error each time I try them

#11 Juissi

Juissi

    AWESOM-O

  • Hosted
  • 1,555 posts
  • Location:Finland
  • Projects:Last Alliance modification, The Hobbit mod
  •  Forger Of (Last) Alliance

Posted 17 February 2008 - 07:17 PM

What ? You dont know if you have Windows XP or Windows Vista ?

#12 Pixel

Pixel

  • Hosted
  • 2,451 posts
  • Location:London, UK

Posted 17 February 2008 - 08:09 PM

You installed Wars of the east, However have you un-installed it?

#13 Rett the Hellraiser

Rett the Hellraiser
  • Members
  • 18 posts

Posted 03 March 2008 - 05:02 AM

yup

#14 Guest_Guest_Rett the Hellraiser_*_*

Guest_Guest_Rett the Hellraiser_*_*
  • Guests

Posted 03 March 2008 - 06:19 PM

Do I just need to download the version on the actual site because thats what I've been doing and its not working

#15 Juissi

Juissi

    AWESOM-O

  • Hosted
  • 1,555 posts
  • Location:Finland
  • Projects:Last Alliance modification, The Hobbit mod
  •  Forger Of (Last) Alliance

Posted 03 March 2008 - 06:33 PM

Download the one from this topic,
http://forums.revora...showtopic=53434

#16 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 22 June 2008 - 09:37 PM

I'm getting the same thing (I think). I have not installed any mod previous to this one... so I simply downloaded the file, saved the lasta.big and Withered Shores folder into the ROTWK folder after opening the .rar, and I get an error after trying to start the game. Something inside one of the INIs that addresses behaviors for anarions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users