Jump to content


Photo

problem with RP # 0036


  • Please log in to reply
No replies to this topic

#1 Relllik (templar21)

Relllik (templar21)
  • Members
  • 8 posts

Posted 10 September 2008 - 11:48 PM

everytime i try to install RP #0036 it says i need v 1.001 of YR, yet thats what version i have! help plz (also dont say use the search button it alwyas gives me topics i cant use)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users