Jump to content


BFME 4th age mod won't start up


  • Please log in to reply
6 replies to this topic

#1 Guest_yogama_*

Guest_yogama_*
  • Guests

Posted 25 January 2009 - 10:59 PM

I deleted my Elven Alliance mod and uninstalled and reinstalled BFME then installed the 4th age mod. When I start it up I get errors and then it won't start. Before I installed the TFA I tried to follow the instruections about removing and files left over after uninstalling BFME but couldn't find any. Maybe I wasn't looking in the right place?

the errors I get are:

Expected floating point value but found ROHAN_ELVEN_DAMAGE_UPGRADE

Error parsing field " in block 'weapon' in file 'data\INI\Weapon.ini line 2473

Error parsing INI block ... in same file

Thanks for any help you might be able to give me. :lol:

#2 CIL

CIL

    Ex-troll

  • Members
  • 1,330 posts
  • Location:Ithaca, NY for school and Phoenix, AZ on breaks
  • Projects:Roaming the forums in the guise of a guest
  •  Liberal-turned-libertarian (with conservative tendencies)

Posted 25 January 2009 - 11:02 PM

The problem is that you haven't gone into your user stuff and deleted your profiles.
I'm creeping, not gone.

#3 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 25 January 2009 - 11:08 PM

Did you patch?

ykmHRUP.png


#4 m@tt

m@tt

    #######

  • Project Team
  • 4,056 posts
  • Location:England
  • Projects:The Dwarf Holds
  •  T3A Chamber Member

Posted 26 January 2009 - 07:16 AM

The problem is that you haven't gone into your user stuff and deleted your profiles.

No it isn't. That's the problem if you get a game.dat when trying to enter the skirmish menu.

INI errors on startup are usually due to the wrong patch. Matias is probably right, he hasn't patched to 1.03

Edited by m@tt, 26 January 2009 - 07:17 AM.

Posted Image

#5 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 26 January 2009 - 07:30 PM

I deleted my Elven Alliance mod and uninstalled and reinstalled BFME then installed the 4th age mod.


As been said, it should be;

I deleted my Elven Alliance mod and uninstalled and reinstalled BFME then patched it to 1.03, then installed the 4th age mod.


Or, the real way to do it, would actually be;

I installed the 4th age mod.

If The Elven Alliance works, then you can just install The 4th Age, and play both, and the original, separate... they don't do anything to the main game files, so you can play them all separately :thumbsupsmiley:

Shadow and Flame BETA 0.6 RELEASED - Link


#6 MouthOfSauron

MouthOfSauron
  • Members
  • 6 posts
  • Location:Manchester (United kingdom)

Posted 01 March 2011 - 06:35 PM

If you load the game and enter skirmish mode, and it freezes and jutters like a broken recorde the reason for this is you have got another mod like the elven alliance, to fix this you dont need to unistall anything, just load up the elven alliance and just get to skirmish play as gondor, rohan, mordor, isengard BUT NOT ELVES then try the 4th age mod again it should be fixed, same for other mods, for example same for the dwarf holds.... basically if you have a mod that adds a faction (1 or more) you have to finish the game playing the original factions (gondor, rohan, mordor, isengard) then just exit then you can play your 4th age, KOTW or whatever

If it comes up with an error Where it states:

Rohan Melee damge (bla bal bla) or Timetillbuildingrepair

Then you need to go the start menu, all progams, EA GAMES, The Battle For Middle-Earth ™, then straight across to check for updates.
A notice saying you have patches availble comes ups, click yes or ok (been a while since ive patched the game) then a notice (MIGHT) come up saying bla bla bla
There will be three options (only two are important
Block and unblock
click unblock then it will load up and then retry the Elven alliance, the 4th age KOTW (or whatever mod you have)

IF IT DOESN'T WORK THEN UNISTALL THE MOD AND REINSTALL IT


My master, Sauron the Great, Bids thee welcome

#7 MouthOfSauron

MouthOfSauron
  • Members
  • 6 posts
  • Location:Manchester (United kingdom)

Posted 01 March 2011 - 06:36 PM

Hope it helped
~MouthOfSauron
My master, Sauron the Great, Bids thee welcome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users