Jump to content


Photo

Forum Problems


  • Please log in to reply
20 replies to this topic

#1 Caspa

Caspa

    title available

  • Members
  • 938 posts
  • Location:Sunderland
  •  Shine On, Lurk Moar

Posted 16 February 2009 - 10:12 AM

I'm off work, ill and there's bugger all on the TV so I've been back and forth on Revora for the past few hours. Up untill about 10 minutes ago everything was fine. Now I'm just getting hit with constant error codes and a rather slow site connection. I've been hit by the obligatory 500s about a dozen times. Hit a 404 twice when clicking "View New Posts" and got a 503 on my first attempt to get into the Feedback section of the forums. Can anybody tell me what's going on?
Hostile is a cunt.

Thought I'd have that here to save time.

#2 {IRS}Athos

{IRS}Athos

    Non Sequitur

  • Members
  • 4,008 posts
  • Location:Classified.
  • Projects:Ex-Advisor
  •  Resident Shakespearean.

Posted 16 February 2009 - 03:17 PM

I've gotten the same thing several times... it seems to go away after awhile, from my experience. As far as I know, there isn't any way to get rid of it. ;)
BulletsfromaGunbanner_zps974f3ea8.png

Careful. This link is DANGEROUS. Do NOT click it. This one, however, is fine.

I had the meaning of life in my signature, but it exceeded the character limit.

#3 Detail

Detail

    King Detail

  • Hosted
  • 7,767 posts
  • Location:Dayonic
  • Projects:Dayvi.com
  •  Blu Spy

Posted 16 February 2009 - 03:25 PM

Most annoying part about 500s is it still sends your post. You click Add Reply, 500 pops up, you click refresh, 500 pops up, you click refresh, pages loads with 3 of your posts in a row Posted Image

#4 CIL

CIL

    Ex-troll

  • Members
  • 1,330 posts
  • Location:Ithaca, NY for school and Phoenix, AZ on breaks
  • Projects:Roaming the forums in the guise of a guest
  •  Liberal-turned-libertarian (with conservative tendencies)

Posted 16 February 2009 - 04:12 PM

This never happens to me.
I'm creeping, not gone.

#5 ambershee

ambershee

    Nimbusfish Rawks

  • Hosted
  • 3,114 posts
  • Location:Derby, UK
  • Projects:Mutator Week & Unreal 3 Projects
  •  Mad Mod Boffin

Posted 16 February 2009 - 05:10 PM

It's since the server transition - and yeah, it's a frequent problem. I've posted about it before.

#6 Vortigern

Vortigern

    Sumquhat quisquis.

  • Division Leaders
  • 4,654 posts
  • Location:Oxfordshire, England.
  • Projects:Workin'...
  •  ...like a workin' man do.
  • Division:Role-Playing Games
  • Job:Division Leader

Posted 16 February 2009 - 10:12 PM

I've been getting this a bit over the past few days as well, actually. Maybe if enough of us say there's a problem someone in a position to do something will solve it. *ever hopeful*
I hope I am a good enough writer that some day dwarves kill me and drink my blood for wisdom.

#7 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 17 February 2009 - 02:21 AM

It's happened to me quite a few times as well. Rather annoying.

elvenlordbanner.jpg
 


#8 Puppeteer

Puppeteer

    title available

  • Global Moderators
  • 2,947 posts
  • Location:United Kingdom
  •  Faute de Mieux
  • Division:Community
  • Job:Magazine Staff/Global Moderator

Posted 18 February 2009 - 09:47 PM

Detail, I've had that lots too.

#9 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 19 February 2009 - 12:45 AM

We've already had this with the previous server but never managed to (reliably) determine the cause, as far as I know...

revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#10 Bart

Bart

  • Network Admins
  • 8,524 posts
  • Location:The Netherlands
  • Division:Revora
  • Job:Network Leader

Posted 19 February 2009 - 08:54 AM

Out of memory?
bartvh | Join me, make your signature small!
Einstein: "We can’t solve problems by using the same kind of thinking we used when we created them."

#11 Detail

Detail

    King Detail

  • Hosted
  • 7,767 posts
  • Location:Dayonic
  • Projects:Dayvi.com
  •  Blu Spy

Posted 19 February 2009 - 04:21 PM

Out of boobies?

500 errors still accept POST commands, they just don't send anything back. So the server is still running, but maybe there are not enough holes (i forget the technical term) to send data out of.

#12 Duke

Duke

    Doctor Doctor!

  • Members
  • 420 posts
  • Location:New Zealand

Posted 19 February 2009 - 06:22 PM

Can you customize the 500 pages to drop any requests?

#13 Bart

Bart

  • Network Admins
  • 8,524 posts
  • Location:The Netherlands
  • Division:Revora
  • Job:Network Leader

Posted 19 February 2009 - 07:32 PM

That's not how it works. 500 means there was an internal error in the server. Basically, it says "oh shit, stuff got messed up and i don't know why or can't fix it right now". There's not a lot to configure about it :crazed:

I know two main causes for 500's, which are misconfiguration and not enough memory.
bartvh | Join me, make your signature small!
Einstein: "We can’t solve problems by using the same kind of thinking we used when we created them."

#14 jnengland77

jnengland77

    Lurking Behind the Curtain

  • Network Admins
  • 260 posts
  • Location:Black Hills
  • Division:Revora
  • Job:Server Lord

Posted 20 February 2009 - 05:30 AM

And the latter of the two is correct.

#15 ambershee

ambershee

    Nimbusfish Rawks

  • Hosted
  • 3,114 posts
  • Location:Derby, UK
  • Projects:Mutator Week & Unreal 3 Projects
  •  Mad Mod Boffin

Posted 24 March 2009 - 08:10 PM

I'm seeing this problem far more frequently than before, and it's preventing me from spending much time here?

#16 Hostile

Hostile

    Benefitting Humanity Simply by Showing Up!

  • Veterans
  • 9,551 posts
  • Location:Washington DC
  •  T3A Founder
  • Division:Revora
  • Job:Global Administrator
  • Donated
  • Association

Posted 24 March 2009 - 08:54 PM

Is there a way to create a custom 500 page like people do for 404? Then at least you can tell users to not refresh and to click here to return to main Revora forums. Sorry for the inconvenience sorta thing.

#17 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 24 March 2009 - 09:46 PM

I'm seeing this problem far more frequently than before, and it's preventing me from spending much time here?

Same here, actually. We need to find a more permanent solution for this, as we just have too many sites on a server that cannot handle it.

revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#18 Bart

Bart

  • Network Admins
  • 8,524 posts
  • Location:The Netherlands
  • Division:Revora
  • Job:Network Leader

Posted 25 March 2009 - 12:04 AM

Is there a way to create a custom 500 page like people do for 404? Then at least you can tell users to not refresh and to click here to return to main Revora forums. Sorry for the inconvenience sorta thing.


In reply I quote my post (about 5 up):

That's not how it works. 500 means there was an internal error in the server. Basically, it says "oh shit, stuff got messed up and i don't know why or can't fix it right now". There's not a lot to configure about it


bartvh | Join me, make your signature small!
Einstein: "We can’t solve problems by using the same kind of thinking we used when we created them."

#19 Neth

Neth

    God's Shadow

  • Project Team
  • 930 posts
  • Projects:Taking over the world
  •  Technician of Execution

Posted 03 May 2009 - 07:19 PM

I'm having a problem registering my e-mail address. I tried to change the e-mail address but the registraion work work and even the resent ones won't work :grin: Can someone help me please :xd:
Thanks,
Nethelen

Posted Image
Posted Image

This face means nothing, these hands hold nothing, these lungs are empty, these eyes are blind


#20 Caspa

Caspa

    title available

  • Members
  • 938 posts
  • Location:Sunderland
  •  Shine On, Lurk Moar

Posted 23 September 2009 - 05:50 AM

The 500s have come back for me :thumbsupsmiley:
Hostile is a cunt.

Thought I'd have that here to save time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users