Jump to content


Photo

Installation Issues and trouble playing mod


  • This topic is locked This topic is locked
32 replies to this topic

#21 Olorin

Olorin

    Mithrandir

  • Members
  • 1,579 posts
  • Location:Australia
  •  That wandering conjuror...

Posted 10 August 2009 - 01:14 PM

I installed it exactly where you said - didn't work. :p All that came up was the vanilla BFME.

It seems only to work when the .BIG file is installed in the actual root folder - I experimented and that's what came up - and then my units are purple!! :good: Maybe it's different on Vista?

Edit: and I've tried reinstalling - nothing...

Edited by Olorin, 10 August 2009 - 01:23 PM.

Posted Image

...The Journey doesn't end here; death is just another path, one that we all must take. The grey rain curtain of this world rolls back, and all turns to silver glass. And then you see it. White shores...and beyond. A far green country, under a swift sunrise...

...Many folk like to know beforehand what is to be set on the table; but those who have laboured to prepare the feast like to keep their secret; for wonder makes the words of praise louder...

...Stand, Men of the West! Stand and wait! This is the hour of doom... ~ Gandalf the White, The Return of the King

#22 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 10 August 2009 - 02:39 PM

You should know better than to put it in the root folder Olorin :good:
Anywho, Rob screwed up the installer ( :p ), and when it asks where to install it to, the location that comes up is "C:blahblah\Owner\blahblahblah"
Change Owner to your username, and see if that works.

elvenlordbanner.jpg
 


#23 m@tt

m@tt

    #######

  • Project Team
  • 4,056 posts
  • Location:England
  • Projects:The Dwarf Holds
  •  T3A Chamber Member

Posted 10 August 2009 - 07:34 PM

On Vista, it is something like:

C:/Users/AppData/Roaming

Type %appdata% into the address bar and hit enter and the folder should appear.
Posted Image

#24 Olorin

Olorin

    Mithrandir

  • Members
  • 1,579 posts
  • Location:Australia
  •  That wandering conjuror...

Posted 11 August 2009 - 07:19 AM

Elvenlord got it for me. :facepalm: Thanks for all the help guys. :grin:

Edit: and so far I must say I'm impressed. :p

Edited by Olorin, 11 August 2009 - 07:20 AM.

Posted Image

...The Journey doesn't end here; death is just another path, one that we all must take. The grey rain curtain of this world rolls back, and all turns to silver glass. And then you see it. White shores...and beyond. A far green country, under a swift sunrise...

...Many folk like to know beforehand what is to be set on the table; but those who have laboured to prepare the feast like to keep their secret; for wonder makes the words of praise louder...

...Stand, Men of the West! Stand and wait! This is the hour of doom... ~ Gandalf the White, The Return of the King

#25 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 24 August 2009 - 09:38 PM

Yep. I win. :mellow:

elvenlordbanner.jpg
 


#26 Guest_Guest_Raven_*_*

Guest_Guest_Raven_*_*
  • Guests

Posted 04 September 2009 - 04:43 AM

i've installed the mod, whenever i click on the shortcut it starts a looking for lotrbfme.exe, then tells me the drive or network connection that "The Elven Alliance Community Edition.ink" refers to is unavailable... please help this artard?

#27 Slavic

Slavic
  • Members
  • 49 posts

Posted 04 September 2009 - 02:46 PM

I am having problem n. 6, and am not really sure how to fix it.

The game mustn't be installed in the Program Files directory?

#28 Slavic

Slavic
  • Members
  • 49 posts

Posted 04 September 2009 - 02:50 PM

*Taken and modified from this topic*

If you have any problems with installing The Elven Alliance: Community Edition and/or experiencing problems playing the game, post your questions here and we will try to help you. This thread is not for random discussion or for suggestions for new features in TEA:CE. Other than that, post away!

Edit: OK, here are the most common problems and their solutions. Please make sure to read through this, as it may save you making a post explaining your problem. :lol:

First, check the README file (including in the .zip download file)! This will answer many of your questions.

Second, read what is mentioned in the installer. Do not just skip through it! One of the most important parts is the following:

(The Installer)

It is CRUCIAL for you to READ THIS PAGE. It will help you with most installation problems. It is suggested that you copy and print this page for future reference.

To play this mod, you will need the following:
- a genuine copy of Battle for Middle-Earth
- the ENGLISH version of the game installed
- patch 1.03
- a clean Battle for Middle-Earth root folder

The last (clean BFME root folder) is a result of self-tampering with the source BFME files or from poorly delivered mods. To clean your BFME root folder, you must first uninstall BFME. You then go to the root BFME folder (should be in Program Files/EA Games/ or Games/EA Games) and delete any excess files kicking around. Reinstall your game and then repatch.


///---///---///---///

Problem 1:
If the actual installer appears to crash or not respond, leave it alone. It is normal, it will suddenly start responding and immediately say that installation is complete.

///---///---///---///

Problem 2:
If the installer fails to actually load, download it again. The file should be about 90MB.

///---///---///---///

Problem 3:
If some things don't appear to work, this could be because you don't have a clean root folder. Installing other mods previously can cause this. Uninstall BFME then delete all of its Program Files (explained further in README file).

///---///---///---///

Problem 4:
If the game crashes when you try to set up a skirmish map, it could be caused by old mods adding factions to the player profile. You have to delete the profile created in the BFME Files in your Application Data folder. To view this folder you must unhide Hidden Files and Folders, which can be done in Folder Options. For future ease, right click on the main App Data folder and uncheck Hidden (explained further in README file).

///---///---///---///

Problem 5:

Make sure your game is patched up to 1.03. You can find the download link here.

///---///---///---///

Problem 6:
If new heroes/units/buildings have pink buttons and their models are invisible, then it is because you have placed the .BIG file into the BFME Program Files. Do not do this, the installer automatically placed the .BIG file in the correct location, which is you Application Data folder. The Application Data folder can be viewed by going to Folder Options and selecting Show Hidden Files and Folders. Another reason could be that you installed BFME to a drive other than C:/, in which case uninstall BFME and reinstall it on C:/

///---///---///---///

Problem 7:
If you have a version other than English installed, you have to edit the TEA shortcut like this:

1. Copy your BFME shortcut.
2. Right-click, then properties. (the one at the bottom)
3. In Target add this behind everything: -mod ElvenAllianceCommunityEdition.big
now it should look something like this:
"E:\Games\Kampen om Midgard™\lotrbfme.exe" -mod ElvenAllianceCommunityEdition.big (this is for the Norwiegan install)

Make sure you change the drive letter to the relevant one

Other language names for BFME:

German: Die Schlacht um Mittelerde™
Espanol: La Batalla por la Tierra Media™
French: La Bataille pour la Terre du Milieu™
Italian: La Battaglia per la Terra di Mezzo™
Dutch: The Battle for Middle-earth™
Norwegian: Kampen om Midgard™
Polish: Bitwa o Œródziemie™
Swedish: Härskarringen™

///---///---///---///

Thank-you for taking the time to read this. Hopefully your problem/s have been sorted out. :shiftee:


I don't know how to fix the pink/missing issue. The game mustn't be in Program Files, or what?

#29 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 04 September 2009 - 06:04 PM

Did you install the BFME game in its default directory (C drive) or did you put it in a custom location?

signature_group1.gif

 

16821.png


#30 Slavic

Slavic
  • Members
  • 49 posts

Posted 04 September 2009 - 10:47 PM

Did you install the BFME game in its default directory (C drive) or did you put it in a custom location?


I've installed it in the default directory - c:\Program Files\EA GAMES\[The Batle for Middle-earth ™]

#31 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 05 September 2009 - 01:57 AM

Ok, are you using Vista, XP, or something else?

signature_group1.gif

 

16821.png


#32 Slavic

Slavic
  • Members
  • 49 posts

Posted 05 September 2009 - 04:31 PM

Ok, are you using Vista, XP, or something else?


I'm using Windows XP.

#33 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 05 September 2009 - 05:36 PM

This might be another fail by your installer Rob :p

Where is the mod itself installed? The installer installs it to "C:blahblah/Owner/blahblahblah"
If you kept it that way, it creates a new pathway that the game will not read, unless your username is Owner. Reinstall the mod, but when it asks you where to install, change Owner to your username.

elvenlordbanner.jpg
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users