Jump to content


Photo

Version 1.0 Released


  • This topic is locked This topic is locked
52 replies to this topic

#1 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 13 July 2009 - 08:19 PM

It's finally here, the first version of The Elven Alliance: Community Edition! ;)


Posted Image


Click the above image for the download link! :p


DISCLAIMNER: If Celeglin does return and does not approve of the community edition, the project will stop immediately and the download will be removed. Also, the original version of Celeglin's mod will still be available to download. It can be found here.

NOTE: The entire changelog for this mod can be found here

A few more things of note:
  • You do NOT need the original TEA betas installed to play this mod.
  • If you already have the TEA Betas installed, this mod installer will NOT replace them.
  • PLEASE read through the readme file and installer (both in the .zip download file). They include installation instructions, terms of use, credits, and list of changes made to the mod.
  • You can view the official Elven Alliance forums and ask questions here.
  • Vote for this mod here.
  • Join the official Elven Alliance Community Edition tournament here.

signature_group1.gif

 

16821.png


#2 Yarrum

Yarrum

    Kahuna

  • Project Team
  • 461 posts
  • Location:New York City

Posted 13 July 2009 - 08:31 PM

WOOHOO! Let's get this party started! :lion: :p :lion: ;) :lion: ;) :lion: :) :lion: ;) :lion: :tiger:

KotW%20Left%20Morgul%20Banner.jpg
KotW Beta Tester
frodo_sam.jpg


#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 13 July 2009 - 09:26 PM

Does this mean the mod's alive again?

#4 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 13 July 2009 - 09:52 PM

Sort of :p

;) :) ;) ;)

elvenlordbanner.jpg
 


#5 _Haldir_

_Haldir_

    Mapper

  • Project Team
  • 1,181 posts
  • Location:Australia
  • Projects:The Dwarf Holds, The Elven Alliance: Community Edition
  •  T3A Team Chamber Member

Posted 14 July 2009 - 01:47 AM

Sweet mother of God, there is no emoticon for how good i am feeling right now. :thumbsupsmiley:
That dancing lion is close, maybe if it was wearing a cool hat. :xcahik_:

Today is going to be a good day.

Posted Image Posted Image


#6 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 14 July 2009 - 04:20 AM

So, two problems without even playing the thing :thumbsupsmiley:
First, installer tries to download it to C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files, instead of C:\Documents and Settings\(Username)\Application Data\My Battle for Middle-earth Files
Second, after T3A video, screen stays black and shellmap does not load.

elvenlordbanner.jpg
 


#7 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 14 July 2009 - 04:24 AM

So, two problems without even playing the thing :xcahik_:
First, installer tries to download it to C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files, instead of C:\Documents and Settings\(Username)\Application Data\My Battle for Middle-earth Files
Second, after T3A video, screen stays black and shellmap does not load.


Well for the installer location, that was how Cel's installer was set up and that is the correct directory on my computer. Not all computer use usernames so yeah, not much I can do there. You can always manually edit the stuff. :thumbsupsmiley:

As for the second bug, no clue why it is doing that. The problem must be with the map. How long did you wait in the black screen?

signature_group1.gif

 

16821.png


#8 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 14 July 2009 - 04:26 AM

I seem to remember it always automaticly setting to your username :thumbsupsmiley:
Oh well.


At least 5-10 minutes

elvenlordbanner.jpg
 


#9 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 14 July 2009 - 04:31 AM

Wierd... let's see if anyone else experiences this problem. If worst comes to worst, you can always remove the shell map files in the the .big file and see if anything happens. :thumbsupsmiley:

signature_group1.gif

 

16821.png


#10 adummy

adummy

    Keep it Clean!

  • Project Team
  • 1,760 posts
  • Location:Arizona, USA

Posted 14 July 2009 - 06:43 AM

I got through the video and to the shell map with no problems. Started a map and all appeared to work fine.
Posted Image

#11 _Haldir_

_Haldir_

    Mapper

  • Project Team
  • 1,181 posts
  • Location:Australia
  • Projects:The Dwarf Holds, The Elven Alliance: Community Edition
  •  T3A Team Chamber Member

Posted 14 July 2009 - 02:15 PM

First, installer tries to download it to C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files, instead of C:\Documents and Settings\(Username)\Application Data\My Battle for Middle-earth Files


I did that too :thumbsupsmiley: I suppose you could include a point about that in the next readme. "make sure you change "owner" to your own username or whatever.

Second, after T3A video, screen stays black and shellmap does not load.


I didn't have that problem. What is the new shellmap meant to look like? I just get the usual barad-dur one with BFME:TEA on the side. That's on a low detail setting

Posted Image Posted Image


#12 Bereneth Túrien

Bereneth Túrien

    Ni degilbor

  • Members
  • 414 posts
  • Location:Michigan, USA
  • Projects:Working on my own mod.
  •  Former advisor.

Posted 14 July 2009 - 02:33 PM

So, two problems without even playing the thing tongue.gif
First, installer tries to download it to C:\Documents and Settings\Owner\Application Data\My Battle for Middle-earth Files, instead of C:\Documents and Settings\(Username)\Application Data\My Battle for Middle-earth Files
Second, after T3A video, screen stays black and shellmap does not load.


Well for the installer location, that was how Cel's installer was set up and that is the correct directory on my computer. Not all computer use usernames so yeah, not much I can do there. You can always manually edit the stuff. xd.gif


I remember Cel's installer working correctly. When working in InstallCreator, you could just set the install path to #appdata#\My Battle for Middle-earth Files and it should work fine.

What is the new shellmap meant to look like? I just get the usual barad-dur one with BFME:TEA on the side. That's on a low detail setting


TEACE_Shellmap.JPG

The new shellmap. It's not a still image so I'm guessing it only shows up on medium detail or higher.

Edited by Arborlon Elf, 14 July 2009 - 03:00 PM.

I used to be {AE}Manveru, if that rings a bell.


#13 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 14 July 2009 - 05:51 PM

So if I were to load up vanilla and set graphics to medium, it should work? I'll try it out and let you guys know.

Confirmed, it works on medium. So the mod is unplayable on low and very low :thumbsupsmiley:

Edited by Elvenlord, 14 July 2009 - 06:37 PM.

elvenlordbanner.jpg
 


#14 Bereneth Túrien

Bereneth Túrien

    Ni degilbor

  • Members
  • 414 posts
  • Location:Michigan, USA
  • Projects:Working on my own mod.
  •  Former advisor.

Posted 14 July 2009 - 09:09 PM

That's really going to suck for online matches.

I used to be {AE}Manveru, if that rings a bell.


#15 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 14 July 2009 - 10:21 PM

It does. Alot :thumbsupsmiley:

elvenlordbanner.jpg
 


#16 Ring o' Fate

Ring o' Fate

    The Ghost.

  • Project Team
  • 1,627 posts
  • Location:PA
  • Projects:Trying to find meaning...
  •  The guy that is just a ghost.

Posted 14 July 2009 - 10:41 PM

It sucks. Period. :thumbsupsmiley: I mean the Multiplayer thing. :p
A changed man is only the same man with a different outlook of life.

#17 Spartan184

Spartan184

    :)

  • Project Team
  • 1,592 posts
  • Location:Moon
  • Projects:Random Modding Projects
  •  Coder, Map.ini Coder, Mapper, and Beta Tester

Posted 14 July 2009 - 11:03 PM

So if I were to load up vanilla and set graphics to medium, it should work? I'll try it out and let you guys know.

Confirmed, it works on medium. So the mod is unplayable on low and very low :thumbsupsmiley:


Not true i was playing it all morning on low and it didn't give me black screen when i played.

Edited by Spartan184, 14 July 2009 - 11:04 PM.


 

safsignature.png

 


#18 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,829 posts
  •  T3A Chamber Member

Posted 15 July 2009 - 12:37 AM

What background image did the menu come up with?

elvenlordbanner.jpg
 


#19 Ring o' Fate

Ring o' Fate

    The Ghost.

  • Project Team
  • 1,627 posts
  • Location:PA
  • Projects:Trying to find meaning...
  •  The guy that is just a ghost.

Posted 15 July 2009 - 12:42 AM

Barad Dur. :thumbsupsmiley:
A changed man is only the same man with a different outlook of life.

#20 Rob38

Rob38

    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 15 July 2009 - 01:48 AM

I remember Cel's installer working correctly. When working in InstallCreator, you could just set the install path to #appdata#\My Battle for Middle-earth Files and it should work fine.

Ah, good to know. :good: Will implement that in the next version of TEA:CE. That was my first time creating an installer so I was still trying to figure some stuff out. ;)

So if I were to load up vanilla and set graphics to medium, it should work? I'll try it out and let you guys know.

Confirmed, it works on medium. So the mod is unplayable on low and very low :p

Well Elven, it appears that you are the only person with a black screen problem. :p Both _Haldir_ and Spartan184 can play the game fine on low graphics. You may have to reinstall BFME and clean up the files. ;)

signature_group1.gif

 

16821.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users