Jump to content

Installing The Elven Alliance

  • Please log in to reply
2 replies to this topic

#1 Guest_TMKhan_*

  • Guests

Posted 20 July 2009 - 06:58 PM

I have been trying to install the Elven Alliance MOD but I keep getting the "Fatal String" error.

I have battle for middle earth installed on my D drive but "My Battle for Middle Earth Files" is in my C drive.

I have installed the MOD into my battle for middle earth files but it doesnt seem to work.

I have uninstalled and re-installed the game along with downloading the 1.03 patch but it still doesnt work so can anyone help me please.

#2 Yarrum



  • Project Team
  • 461 posts
  • Location:New York City

Posted 20 July 2009 - 07:50 PM

Right click on your Elven Alliance shortcut and select properties. In the shortcut tab, look at the lines that say "start in" and "target." If they start with C:\, change it to D:\. Do that for both and your problem should be solved.

KotW Beta Tester

#3 Guest_TMKhan_*

  • Guests

Posted 20 July 2009 - 08:31 PM

Thanks for the fast reply.

Your solution worked perfectly. :omg:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users