Jump to content


Photo

Windows 7


  • Please log in to reply
13 replies to this topic

#1 CareTaker22

CareTaker22
  • Members
  • 5 posts

Posted 18 November 2009 - 07:50 PM

Hi I just downloaded the 4.5 mod and I followed the installation procces exactly how it should be. I tried to open the game but everytime I open it it loads for a few seconds and then crashes to desktop. I know it has something to do with windows 7 and I was hoping that the 4.6 would have windows 7 support and if 4.5 has win 7 support please help me.



#2 Gfire

Gfire

    Nuju

  • Project Team
  • 2,173 posts
  • Location:I have returned from the depths
  • Projects:Finding My Way
  •  The Perfectionist

Posted 18 November 2009 - 08:36 PM

Try running in compatibility mode. I don't have W7, but if it's like vista, right click the shortcut and choose properties. I think there's a tab at the top that says compatibly. You can check the box that says something like "Run in compatibility mode" then choose XP or something from the list.

This often fixes problems with older programs for me on Vista.
Greetings, community.

#3 CareTaker22

CareTaker22
  • Members
  • 5 posts

Posted 19 November 2009 - 11:30 AM

No i've checked it and nothing works. The normal game works but just not the mod.

#4 Archon

Archon

    Ethereal Chaos

  • Members
  • 555 posts
  • Location:United States
  • Projects:Wars of Arda mod
  •  Expert Marksman

Posted 19 November 2009 - 01:00 PM

Your mod should be installed in C:\ (no subfolders).
In an XP or Vista, your shortcut paths would be as follows:

Target: "C:\Program Files\Electronic Arts\The Battle for Middle-earth ™ II\lotrbfme2.exe" -mod "C:\SEE"
Start in: "C:\Program Files\Electronic Arts\The Battle for Middle-earth ™ II"

For your Windows 7, replace the first part of BOTH shortcut paths (up to the Electronic Arts section) with the directory you installed your game. Otherwise, it should be exactly as above.
Also, this forum should help.
_______Posted Image_______Posted Image

#5 Gfire

Gfire

    Nuju

  • Project Team
  • 2,173 posts
  • Location:I have returned from the depths
  • Projects:Finding My Way
  •  The Perfectionist

Posted 19 November 2009 - 05:26 PM

Yeah. For me, in 64 bit vista, it's in "Program Files (x86)" or something like that.
Greetings, community.

#6 CareTaker22

CareTaker22
  • Members
  • 5 posts

Posted 19 November 2009 - 05:38 PM

Your mod should be installed in C:\ (no subfolders).
In an XP or Vista, your shortcut paths would be as follows:

Target: "C:\Program Files\Electronic Arts\The Battle for Middle-earth ™ II\lotrbfme2.exe" -mod "C:\SEE"
Start in: "C:\Program Files\Electronic Arts\The Battle for Middle-earth ™ II"

For your Windows 7, replace the first part of BOTH shortcut paths (up to the Electronic Arts section) with the directory you installed your game. Otherwise, it should be exactly as above.
Also, this forum should help.


The link you give me was to tell us how to install the game not the how to install the mod on win7. Still doesn't work everything I tried failed.

Yeah. For me, in 64 bit vista, it's in "Program Files (x86)" or something like that.


Same for win7 pragram files (x86).

#7 Archon

Archon

    Ethereal Chaos

  • Members
  • 555 posts
  • Location:United States
  • Projects:Wars of Arda mod
  •  Expert Marksman

Posted 19 November 2009 - 05:59 PM

What kind of error are you getting? Is it still the same?
_______Posted Image_______Posted Image

#8 CareTaker22

CareTaker22
  • Members
  • 5 posts

Posted 20 November 2009 - 09:47 AM

Error: Crashing to windows "battle for middle earth 2 has stopped working" and then giving me an option to check online for solution or close the proram.

#9 Jonasking

Jonasking

    title available

  • Project Team
  • 451 posts
  • Location:Sweden
  • Projects:Finished Projects

Posted 22 November 2009 - 08:45 PM

Hello troublemakers :crazed:

Just joking, check out my Windows 7 FAQ over at the Support forum, witch this topic should be moved to.

FAQ

I dont have man banner,but im SEE support manager.
Feel free to add me on msn or send me PM.

#10 Archon

Archon

    Ethereal Chaos

  • Members
  • 555 posts
  • Location:United States
  • Projects:Wars of Arda mod
  •  Expert Marksman

Posted 23 November 2009 - 12:50 PM

CareTaker, try re-installing your game and the mod.

Err...Jonasking, Av8r is the manager. Nice try at staging a coup though :p
_______Posted Image_______Posted Image

#11 Jonasking

Jonasking

    title available

  • Project Team
  • 451 posts
  • Location:Sweden
  • Projects:Finished Projects

Posted 23 November 2009 - 02:17 PM

Yeah yeah, whatever.

#12 Archon

Archon

    Ethereal Chaos

  • Members
  • 555 posts
  • Location:United States
  • Projects:Wars of Arda mod
  •  Expert Marksman

Posted 23 November 2009 - 02:23 PM

:p
_______Posted Image_______Posted Image

#13 CareTaker22

CareTaker22
  • Members
  • 5 posts

Posted 23 November 2009 - 07:45 PM

CareTaker, try re-installing your game and the mod.


I tried that three times and still the same problem. I really want to play this mod.

#14 Archon

Archon

    Ethereal Chaos

  • Members
  • 555 posts
  • Location:United States
  • Projects:Wars of Arda mod
  •  Expert Marksman

Posted 23 November 2009 - 08:28 PM

It might be that you don't have the latest patch. Try downloading it from here if you haven't got it or arent sure. Pick one of the '65542'-files which corresponds to the language that you installed the game in, download it and then execute the file.
_______Posted Image_______Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users