Jump to content


Photo

PROBLEM The Dwarf Holds (0.5)


  • Please log in to reply
5 replies to this topic

#1 darksultan

darksultan
  • New Members
  • 3 posts

Posted 15 July 2010 - 06:26 PM

Here is message I received when I run the game (The Dwarf Holds (0.5))
Posted Image

#2 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 15 July 2010 - 07:07 PM

Do you have the latest patch? (BFME 1.03)

Do you have any other mod that interfers\could interfer with TDH?

Shadow and Flame BETA 0.6 RELEASED - Link


#3 darksultan

darksultan
  • New Members
  • 3 posts

Posted 15 July 2010 - 08:55 PM

yes I am the latest patch
i am 1 mod Elvenstar Mod 5.5
it could be a problem?

#4 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,837 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 15 July 2010 - 09:01 PM

If I remember correctly elvenstar installs in a very different way. Being integrated in the default game files. SO yes, that would be a problem.

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#5 darksultan

darksultan
  • New Members
  • 3 posts

Posted 15 July 2010 - 09:40 PM

so we can not have elves and dwarf the same time?

#6 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 15 July 2010 - 09:51 PM

Well you couldn't have had that in the first place :)
But Elvenstar installs over the default Game, so you can't run any other mods when you've got that installed.
But with The Dwarf Holds installed, you can install other mods, without them interfering with each other ;) Because it doesn't install anything in the BFME default folder.

So you'll have to reinstall the game to be able to play :)
When it's installed and patched, you could of course copy the BFME folder and install Elvenstar in that copied folder, so you would be able to play both mods. You can't play them at the same time however. You can only play with one mod at a time, no matter the mod, unless you work some magic yourself and combine them (giant piece of work)

Shadow and Flame BETA 0.6 RELEASED - Link





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users