Jump to content


Photo

WargPack Unit [Goblins/Wild]


  • Please log in to reply
2 replies to this topic

#1 Mr Uger

Mr Uger
  • Members
  • 34 posts

Posted 06 December 2011 - 03:09 AM

1-You may have already fixed this when you re-did the warg structure for Moria. But I've noticed that when the wargs attack, the alpha warg runs fine towards the target, but the other wargs in the pack 'float' over to the target.

2-I've noticed that when they are all idling, they all do the 'bow' animation synchronized.

3-Whenever you do upgrades to the warg lair, the audio states, "we've upgraded the spider pit"

4-Lastly, the goblin warg riders are probably sharing the audio files with Isengard warg rider's, and so I've noticed they also state, "Isengard riders" or something to that effect.

#2 Radspakr Wolfbane

Radspakr Wolfbane

    The John Farnham of modding

  • Members
  • 7,722 posts
  • Location:less than 5 meters from my bed
  • Projects:Comeback tour
  •  The Retired Beard

Posted 06 December 2011 - 01:32 PM

What if we took all the bugs
and put them in one topic.

Break dancing into the hearts of millions


#3 Ridder Blauw

Ridder Blauw

    title available

  • Project Team
  • 1,277 posts
  • Location:The Netherlands (AKA:Holland)
  •  Do not force yourself into modding it's bad for your health.

Posted 06 December 2011 - 03:06 PM

Bugs reports are quite useless as we have restarted from the scratch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users