Jump to content


Photo

Windows Won't Load


  • Please log in to reply
9 replies to this topic

#1 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,865 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 23 December 2011 - 11:23 PM

My computer was acting a bit funny, things were not opening quickly like they should be, things were freezing, ect.. So I restarted the computer, come to find out I had a Windows Update. (it's Windows 7 for the record)

The update installed (I assume) and the computer restarted. Now, when it gets to the Windows loading screen. (black screen with animated windows Logo) It quickly switches to a black screen with the white Loading Windows Files progress bar. It runs through twice quickly, then the PC restarts.

It does this for safe mode as well. I tried booting from my Windows disk and selecting Repair Startup Files or whatever it is, and it ran for a good half hour or so, but it didn't solve the issue.

Any advice short of re installing Windows altogether?

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#2 Pasidon

Pasidon

    Splitting Hares

  • Network Admins
  • 8,915 posts
  • Location:Da Moon
  • Projects:YouTube
  •  Actual Celebrity
  • Division:Community
  • Job:Community Admin

Posted 23 December 2011 - 11:48 PM

You have a Windows 7 disk?

YT_Sig.jpgoutput_Fkd6it.gifFB_Sig.jpg


#3 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,865 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 23 December 2011 - 11:50 PM

Yes, everything I've tried to use it for has failed so far.

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#4 Beowulf

Beowulf

    Shipgirl

  • Advisors
  • 7,219 posts
  •  Azur Lane Fangirl

Posted 24 December 2011 - 12:43 AM

Do you see any errors or anything?

Read here: http://support.microsoft.com/kb/927392.

NZ.org | BBPCG
Discord: The Astronomer#1314
Steam


#5 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,865 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 24 December 2011 - 01:35 AM

No errors, only a window saying "Windows Failed to Load" and asking me to either repair or attempt to start normally.

Went through bootrec, and got nothing.

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#6 Pasidon

Pasidon

    Splitting Hares

  • Network Admins
  • 8,915 posts
  • Location:Da Moon
  • Projects:YouTube
  •  Actual Celebrity
  • Division:Community
  • Job:Community Admin

Posted 24 December 2011 - 06:58 PM

I had a sort-oh'-similar prob with my last laptop... it turned out the battery went bad since it took too much heat after all the years I had it. Dunno if the case is similar... but that's the most similar theory I can think of.

YT_Sig.jpgoutput_Fkd6it.gifFB_Sig.jpg


#7 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,865 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 24 December 2011 - 10:43 PM

I was able to get the computer running, by installing Windows on a second hard drive, booting the computer from that drive, backing up my files, and formatting then re installing windows on the original drive.

I was hoping to not have to go that route, but since there wasn't a major loss of files, I don't mind so much..

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#8 Beowulf

Beowulf

    Shipgirl

  • Advisors
  • 7,219 posts
  •  Azur Lane Fangirl

Posted 24 December 2011 - 11:34 PM

Sometimes that's your best approach. It's not a bad idea to reinstall once and a while anyway. Cleans out the drive, refreshes your resources and you get more bang for your buck again.

NZ.org | BBPCG
Discord: The Astronomer#1314
Steam


#9 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,865 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 25 December 2011 - 03:15 AM

There may be a hardware issue somewhere, I ran some scans and there was something pointing to the Memory. I tested the memory in a different computer and it was fine, So I'm thinking there might be a problem with the motherboard.

Are there any good tests you guys know of to help pinpoint a possible hardware issue, in case it's not the motherboard?

                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#10 Beowulf

Beowulf

    Shipgirl

  • Advisors
  • 7,219 posts
  •  Azur Lane Fangirl

Posted 25 December 2011 - 06:23 AM

Just testing memory in another PC is far short of definitive. You need a dedicated memory tester like memtest86. Go get the Ultimate Boot CD and burn yourself a copy. Has a shitload of useful tools on it so it's handy for things like this.

NZ.org | BBPCG
Discord: The Astronomer#1314
Steam





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users