Jump to content


My mod does not launch

  • Please log in to reply
45 replies to this topic

#41 Guest_arhauw_*

  • Guests

Posted 17 June 2012 - 03:16 PM

Hellow , My situation is stuck at intro view which many tough guy 。

#42 Sheer Delight

Sheer Delight
  • Members
  • 7 posts
  • Location:Pearl of the Orient
  •  So Cold

Posted 18 June 2012 - 01:57 AM

it's either you've run the original shortcut or you messed up your installation process

Try running the ares.bat in the Yr directory - and see if you've installed the necessary files properly Yr Version 1.001 + ares 0.3 + dday files

#43 Guest_Nichol roy_*

Guest_Nichol roy_*
  • Guests

Posted 09 September 2012 - 08:19 AM

why is there no units in in dday mod only engineer????is this only the units???

#44 Apollo


    The bringer of doom

  • Hosted
  • 3,467 posts
  • Location:Core of Nexus
  • Projects:Robot Storm, Project Phantom
  •  1337 Modder

Posted 09 September 2012 - 03:07 PM

again you either don't have ARES 0.3 or its not properly activated via bat or you have other mods mpmodesmd.ini etc leftover stuff.
Posted Image

EAApoc wrote:
The only written law in a C&C game I ever saw is please Mr.Developer make it fun and give me a lot of **** to explode, o and don't you ever get another soul to play Kane but Joe Kucan. Aside from those two rules, all bets are off =) hehe

#45 Enrico Satria

Enrico Satria
  • Members
  • 15 posts

Posted 30 March 2014 - 07:11 AM

I have the same problem although my game works fine but some or the buildings are distorted in 'certain' maps and many units are missing form the game how to add the vxl file to the game???? 

#46 11011

  • New Members
  • 1 posts

Posted 12 November 2016 - 12:33 AM

My mod launches, but my screen is literally all black, but besides that the game still works.

I am running the game on The First Decade and it is patched to version 1.001


EDIT: Solved on my part, it turns out the binkw32 dll was completely capitalized and not in lowercase, which appeared to have solved the problem somehow.

Edited by 11011, 12 November 2016 - 12:59 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users