Jump to content


Photo

Possible IPB issue?

ipb post comment help problem save change load edit editing

  • Please log in to reply
2 replies to this topic

#1 5h0pk33p3r

5h0pk33p3r
  • Members
  • 9 posts
  • Location:Shipwrecked
  • Projects:Boris's Carpet Bomber
  •  Apocalypse Tank Operator

Posted 23 February 2013 - 02:41 AM

It might just be a problem for me but when I attempt to edit an existing post, I can do so, but when I click Save Changes, the text formatting box doesn't go away. Instead, it stays there even after the green load bar appears at the top of the page. If I click Save Changes and navigate to another page, then return to the post I edited, it saves the changes. I just found it a bit annoying that the text formatting box doesn't disappear like on other forums.

 

Anyone else have this issue?


36923.png


#2 Irenë Hawnetyne

Irenë Hawnetyne

    -

  • Hosted
  • 3,073 posts

Posted 23 February 2013 - 07:50 AM

This slight issue has occurred for me, however only when the server's running slowly, so it's a rare occurance. 


"Everyone's a hero when there's nowhere left to run."

 

Auxiliary Skarn, 2333rd Cohort


#3 5h0pk33p3r

5h0pk33p3r
  • Members
  • 9 posts
  • Location:Shipwrecked
  • Projects:Boris's Carpet Bomber
  •  Apocalypse Tank Operator

Posted 23 February 2013 - 07:09 PM

Okay. It's nice to know it isn't just me who had this problem. I suppose it's not that big of a deal, just thought it might be good idea to notify someone.

 

Thank you.


36923.png






Also tagged with one or more of these keywords: ipb, post, comment, help, problem, save, change, load, edit, editing

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users