Jump to content


Photo

What Version of Ares will we need for 3.7?


  • Please log in to reply
2 replies to this topic

#1 (2142)Gen.Reaper

(2142)Gen.Reaper
  • Project Team
  • 13 posts
  • Location:Classified

Posted 05 June 2013 - 03:18 PM

I've just installed Red Alert 2 and Yuri's Revenge in anticipation for the released of 3.7 tomorrow and I'm wondering what version of Ares I'm going to need to run for it? 



#2 Graion Dilach

Graion Dilach

    Supérior Caliburwielder

  • Project Team
  • 2,187 posts
  • Location:Iszkaszentgyorgy, Hungary
  • Projects:Attacque Superior, OpenRA, Nomad Galaxy, Crystallized Doom, random ORA mod support/voicing
  •  Your favourite proud heretic renegade reaper of the stupid people

Posted 05 June 2013 - 05:18 PM

For the most certain stability, while keeping all the functionality D-Day needs at the moment, I recommend the proto-0.3 branch from this page: http://ares.strategy-x.com/unstable/


kuuHd4s.png6pDXsCS.png
n0J1wqE.pngIX8pBXZ.png

AS Discord server: https://discord.gg/7aM7Hm2

ComradeCrimson: AS is the product of Hungarian acid
ComradeCrimson: And magical hussars
Dutchygamer: and Weird Al.


#3 Mig Eater

Mig Eater

    5700 vxl files & counting...

  • Undead
  • 5,833 posts
  • Location:Eindhoven
  • Projects:D-Day
  •  Teh workaholic

Posted 06 June 2013 - 09:30 AM

You'll need v0.3rc1 of Ares, the necessary files will also be included with the download tho.



Posted Image
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users