Jump to content


Photo

Problem Running D-Day


  • Please log in to reply
3 replies to this topic

#1 Medium Tank

Medium Tank
  • New Members
  • 2 posts
  • Location:Scotland

Posted 15 July 2013 - 04:45 PM

Hi there,

 

I'm having lots of trouble getting the D-Day mod to run, even though I followed all the instructions in the Readme file. When I run RunAres.bat as administrator, the command prompt appears for a second then closes. I tried running it through gamemd.exe, and while the game loaded, most of the graphics were unchanged from Yuri's Revenge, and many things were missing.

 

Here are the steps I took to install:

 

  • I used a legal copy of the Yuri's Revenge (It was installed from a retail version of The First Decade)

  • Made sure Yuri's Revenge was patched to V1.001 (I tried installing the patch but it crashed. After running the game, I noticed it was already updated to that version)

  • Dragged the contents of dday V3.7.7z and the 0.3RC1 folder into the Red alert/ Yuri's Revenge directory

  • Downloaded and installed the Visual C++ 2010 runtime files from here

  • Set the compatibility modes for gamemd.exe, RA2MD.exe, RunAres.bat, Syringe.exe and YURI.exe to Windows 98/Me (I later tried Windows XP Service Pack 3 with no luck)

 

I don't think I missed anything out. I have no idea what I did or did not do to prevent the game from running. I even tried installing D-Day V3.6.7 with the same results. I hadn't installed any other mods to Red Alert 2 - this was the first.

 

Any help would be greatly appreciated, as this mod looks fantastic.

 

Thanks.


Edited by Medium Tank, 15 July 2013 - 04:45 PM.


#2 Graion Dilach

Graion Dilach

    Supérior Caliburwielder

  • Project Team
  • 2,187 posts
  • Location:Iszkaszentgyorgy, Hungary
  • Projects:Attacque Superior, OpenRA, Nomad Galaxy, Crystallized Doom, random ORA mod support/voicing
  •  Your favourite proud heretic renegade reaper of the stupid people

Posted 15 July 2013 - 05:57 PM

Please upload your syringe.log file that appears in your game folder.

 

Also, I'd check this page as well. http://ares-develope...ternet-security


Edited by Graion Dilach, 15 July 2013 - 05:58 PM.

kuuHd4s.png6pDXsCS.png
n0J1wqE.pngIX8pBXZ.png

AS Discord server: https://discord.gg/7aM7Hm2

ComradeCrimson: AS is the product of Hungarian acid
ComradeCrimson: And magical hussars
Dutchygamer: and Weird Al.


#3 Medium Tank

Medium Tank
  • New Members
  • 2 posts
  • Location:Scotland

Posted 15 July 2013 - 07:57 PM

Here is my Syringe.log file: http://www.mediafire...7fq/syringe.log

 

I seem to have got it working... I just ran RunAres.bat normally, instead of as administrator. Thanks anyway :)


Edited by Medium Tank, 15 July 2013 - 07:58 PM.


#4 Mig Eater

Mig Eater

    5700 vxl files & counting...

  • Undead
  • 5,833 posts
  • Location:Eindhoven
  • Projects:D-Day
  •  Teh workaholic

Posted 16 July 2013 - 07:50 AM

I'm glad you got it working & thanks for a thorough bug report, I wish everyone would post like that.



Posted Image
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users