Jump to content


Photo

Online interface missing


  • Please log in to reply
4 replies to this topic

#1 kaka8miranda

kaka8miranda
  • New Members
  • 3 posts

Posted 08 October 2013 - 02:47 AM

When I start up the online it just shows blank where i am supposed to type in username nickname and password any help is appreciated.



#2 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,687 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 08 October 2013 - 08:59 AM

You're using the Lite/Anniversary editions made by forshire, which have the online ui removed to save space. You can either use the standard BFME or do this: http://forums.revora...rsary-editions/


No fuel left for the pilgrims


#3 Radspakr Wolfbane

Radspakr Wolfbane

    The John Farnham of modding

  • Members
  • 7,722 posts
  • Location:less than 5 meters from my bed
  • Projects:Comeback tour
  •  The Retired Beard

Posted 10 October 2013 - 11:58 AM

While not really a bug just something modders should be aware of, it seems the Patch05 big file that edits the str files conflicts with mods launched from the game folder (and -mod too maybe?) it overwrites the mod's str file, so just something to keep in mind.

I'm already building a fix into my mod's launcher.


Break dancing into the hearts of millions


#4 Bofur

Bofur

    The Bolicious One

  • Hosted
  • 1,766 posts
  • Location:England
  • Projects:Age of the Firstborn
  •  The Bolicious T3A Team Chamber Member

Posted 10 October 2013 - 03:58 PM

It won't overwrite it from the -mod command, that I'm pretty sure of.

left64_by_obsidianlake-d5ruayp.pngAotF.pngright64_by_obsidianlake-d5ruf44.png


#5 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,687 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 10 October 2013 - 04:43 PM

Yeah, from my experience -mod works fine.


No fuel left for the pilgrims





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users