Jump to content


Photo

Just installed, get this error

error start wont run

  • Please log in to reply
2 replies to this topic

#1 Richie

Richie
  • Members
  • 7 posts

Posted 20 January 2014 - 09:52 PM

Just installed Battle for Middle Earth on my new laptop, plus installed patch 1.03

Starts up, but crashed

I get this error:

7dhm.jpg

Tried re-installing, same error

Tried re-installing and running without patch, same error

Any fixes/ideas?

Thanks



#2 Meneldil

Meneldil
  • Members
  • 46 posts
  • Location:Yellowstone National Park, WY, USA

Posted 21 January 2014 - 05:25 AM

Hello, Richie. I'm going to guess that you've installed your game on a laptop with a wide screen (or one that is using a resolution that was not around when the game originally came out). If that's the case, the game won't be able to make sense of it and will crash. Download the attached file and place it in your "My Battle for Middle-earth Files" folder. Open the file and where it says "Resolution" enter the screen resolution you're using (1024 x 768 in the attached example but don't type the "x"). Save the file and then restart the game. Does this fix the problem?

Attached Files



#3 Richie

Richie
  • Members
  • 7 posts

Posted 22 January 2014 - 02:31 AM

Thanks mate, that fixed it perfectly!

Laptop must be too advanced for this 'old' game, lol

Switched the resolution to my laptop (1920 x 1080 apparently), no problems at all

Ta again :)
 


Edited by Richie, 22 January 2014 - 02:32 AM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users