Jump to content


Photo

Mini-Image issue. please help me!


  • Please log in to reply
17 replies to this topic

#1 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 30 April 2014 - 06:54 PM

wasnt sure exactually where to post this, sorry if its in the wrong spot!

 

im having a lot of difficulty with the mini-image. i have the mdf, and mds in a folder in with my BFME2 folder, and have mounted the mds using daemon tools. when i launch the game i still get the error saying i need a CD. when i use pr0t.st0p v1.0 when i go to hide it, it says "nothing to hide!". ive been at this for like 6-8 hours as im  completely new to this type of stuff, and i had to learn it all my self.I used a crack to play before but now i want to play online. this is my all-time favorite game, and im trying to help my friends get this as well to support the server, and im desperate to get this to work. thank you ahead of time for any help, and a swift reply is greatly appreciated.

 

EDIT: I am using 64-bit Windows Vista.

 

also, your work on this game is greatly appreciated by me personally, as i love this game and glad to see a strong community willing to help it.

 

Attached File  DxDiag.txt   19.99KB   117 downloads


Edited by suchamoneypit, 30 April 2014 - 06:55 PM.


#2 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,688 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 30 April 2014 - 09:24 PM

Hello there!

 

Let's see if I can help you get this issue resolved.

 

Why do you have them in your BFME2 installation folder? Move them out of there, they don't have to be there and will only clog up the folder. I suggest creating a folder on your desktop to put these files in.

 

Firstly, where did you download your mini images? I use these.

 

Secondly, what *exactly* are your steps in mounting the image with daemon tools? Have you tried a different program to mount images, such as Alcohol?

 

And have you made sure your BFME2 works with Vista by using this fix?


No fuel left for the pilgrims


#3 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 30 April 2014 - 11:59 PM

Hello there!

 

Let's see if I can help you get this issue resolved.

 

Why do you have them in your BFME2 installation folder? Move them out of there, they don't have to be there and will only clog up the folder. I suggest creating a folder on your desktop to put these files in.

 

Firstly, where did you download your mini images? I use these.

 

Secondly, what *exactly* are your steps in mounting the image with daemon tools? Have you tried a different program to mount images, such as Alcohol?

 

And have you made sure your BFME2 works with Vista by using this fix?

 

thank you very much for your help. i will move them out of my installation folder immediately. i downloaded and tried those images you've showed me, and they wont work. the steps i'm taking are putting the mdf and mds into the same folder, then clicking "add image" in daemon tools, finding the mds, as the mdf isn't visible, and mounting the mds. i then launch BFME2 and get the error prompting me to insert the CD. i will try that vista fix now, the vista fix in the tutorial for the special edition showed its for a certain error, one which i was not receiving. I HAVE played BFME2 but using a crack on windows vista, my goal is to use a mini-image to play with friends online. i will try the fix, and if it does not work. one thing, are there any more free mounting programs i can use? i could get a 15 day trial but i assume i can no longer use the mini-image i mounted after that.


Edited by suchamoneypit, 01 May 2014 - 12:15 AM.


#4 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 01 May 2014 - 12:46 AM

Ive tried a different program, magicdisk, and it still doesnt work when i mount the mini-image. ive also tried the vista fix by extracting the files to the correct file, merged maps with maps, and replaced the files with the ones in the fix. still get the CD error.



#5 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 01 May 2014 - 08:35 AM

Do you have the T3A launcher installed? Did you try

 

Go to the BFME2 installation folder (Program Files\Electronic Arts\The Battle for Middle-earth™ II) Right click lotrbfme2.exe, Properties -> compatibility -> Change Settings for all users -> tick out the compatibility mode.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#6 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 01 May 2014 - 02:48 PM

 

Do you have the T3A launcher installed? Did you try

 

Go to the BFME2 installation folder (Program Files\Electronic Arts\The Battle for Middle-earth™ II) Right click lotrbfme2.exe, Properties -> compatibility -> Change Settings for all users -> tick out the compatibility mode.

 

i do have T3A installed. i tried what you said, still getting the CD error. im not sure what i should be seeing in a mini-image, but when i open it it does not open up my BFME2 installation folder, it brings up some other folder with some stuff, and a bunch of compressed folders.


Edited by suchamoneypit, 01 May 2014 - 02:52 PM.


#7 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,688 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 01 May 2014 - 08:18 PM

Don't go opening up mini images, no need for that. 

 

Have you tried uninstalling T3A:Online and downloading the latest version here?


No fuel left for the pilgrims


#8 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 01 May 2014 - 08:23 PM

Don't go opening up mini images, no need for that. 

 

Have you tried uninstalling T3A:Online and downloading the latest version here?

 

i have the lastest version of T3A, and this issue occured even before i had T3A, the mini-image wasnt working so i just got a crack and used that, but ive removed the crack and attempting to get he mini-image working so i can use T3A to play online.



#9 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,688 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 01 May 2014 - 08:26 PM

Then I suggest you try a different program than Daemon Tools. There's a load of others out there.


No fuel left for the pilgrims


#10 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 01 May 2014 - 08:28 PM

Did you mount the image like it is shown here?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#11 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 01 May 2014 - 08:57 PM

Then I suggest you try a different program than Daemon Tools. There's a load of others out there.

I have tried MagicDisk and followed the same steps , mounting the mini-image and still get the error.

 

Did you mount the image like it is shown here?

yes, in that video i mounted the iso like they did and installed the game, then i mounted the mini-image in the same manner, still getting the CD error. to both of you i appreciate the continued help, i hope you can help me fix this.


Edited by suchamoneypit, 01 May 2014 - 08:58 PM.


#12 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 01 May 2014 - 09:17 PM

Did you unmount the installation iso?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#13 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 01 May 2014 - 09:19 PM

Did you unmount the installation iso?

yes i unmounted it and mounted the mini-image in its place.



#14 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 02 May 2014 - 01:36 AM

ive tried using the linked mini-images with 2 mounting programs and 2 anti-blacklisting programs. still get the error. any ideas on this? been wanting to play online so bad.



#15 Elric

Elric

    Designer

  • Hosted
  • 2,857 posts
  • Projects:Middle-Earth Expanded
  •  Coder
  • Donated

Posted 02 May 2014 - 01:56 AM

Have you tried to uninstall the game, install it again and then use the mini-image without ever using the crack in the first place? 



#16 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 02 May 2014 - 02:03 AM

Have you tried to uninstall the game, install it again and then use the mini-image without ever using the crack in the first place? 

I will try that now.

 

EDIT: while im doing this, could this be possibly linked to the CD key i used? and could somewhere tell my the KB size of the .mdf and .mds so i can double check that with mine if possibly it didnt download correctly? thank you to the now several people who have joined in trying to help me.

 

UPDATE: uninstalled, found the .iso i still had from forshire.blogspot.com, mounted, installed, found my mdf and mds, in same folder, mounted mds, launched BFME2, still got the insert CD error. one difference this time was a much longer load time before the error popped up. and another question, do i need to use a anti-blacklisting tool? also, i was told to take out the min-images folder i created wihin the installation folder, it wouldnt let me, even with admin permission. now, even after uninstall, when i reinstall it, it installs with that folder, but with a uncracked game.dat, leading me to think maybe whatever using the crack may have changed is still there? im going to redownload the .iso and try that.

 

Alright i completely redownloaded the ISO, and the mini_image folder still installs too, wheres it coming from??


Edited by suchamoneypit, 02 May 2014 - 03:54 AM.


#17 suchamoneypit

suchamoneypit
  • Members
  • 15 posts
  •  Member

Posted 02 May 2014 - 03:58 AM

Alright. took me like 3 hours, but after much fiddling around with things, i got it working! even though that folder is still there, doing a complete redo of everything uninstalling everything, and not using a crack, seems to work. im going to test T3A now. Although neither of you directly showed me how to fixed it, you all helped me find the solution myself, which i greatly appreciate.thank you! as i stated originally, this is one of my all time favorite games and im absolutely overjoyed to be playing it again. And to the people who've provided me the resources to do this and T3A, you have my personal thanks for keeping the game alive and playable.



#18 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 02 May 2014 - 09:28 AM

Glad you made it. There are so many individual configurations that it is not alwyas possible to find the solution quickly.

 

Enjoy the game.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users