Jump to content


V1.3 Issue

  • Please log in to reply
1 reply to this topic

#1 SpongeKill

  • Members
  • 11 posts

Posted 09 August 2014 - 02:41 AM

I have an issue with the latest version of the mod, where the automatic defeat glitch keeps occurring after a set time has passed. I originally thought it was down to patches 1.05, and 1.06 when I installed T3A Online, since it did them when I initially installed those patches, however I've managed to get both of those to work, and the issues only occurred again when I installed them mod. 


I've tried uninstalling it and re-installing it, but the issue occurs each time. If there's a known fix for this I'd appreciate it, as the methods I used to fix it with the others aren't working and I've even uninstalled and re-installed the game multiple times, but alas nothing worked.


Hopefully there's a fix for this, as this is one of my favorite mods, and while I can still play V1.2, I'd like to see the newest changes.

#2 Rob38


    Believer of Hope

  • Hosted
  • 3,567 posts
  • Location:USA
  • Projects:Helm's Deep Last Hope
  •  One who is not afraid of new challenges

Posted 16 August 2014 - 07:40 PM

Anyone have any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users