Jump to content


Syringe.exe error

syringe ares dll msvcr100 win8 error

  • Please log in to reply
1 reply to this topic

#1 Bos187

  • New Members
  • 4 posts

Posted 22 September 2014 - 06:13 PM

When I click "play" on the launcher after activating the mod, I get this as soon as it opens the command prompt to do the ares thing:




Loosely translated it says:


"Syringe.exe - System Error


The program can not be started because mscvr100.dll is missing on your computer.

You might be able to solve this problem by reinstalling the program."



Did some googling, ended up intalling visual c++ 2010 redist pack.

I get the same error. Nothing has changed.


"well maybe I should be using the latest version of VCredist, let's grab that 2013 version I see here on google"

Nope. Still the same error.


"Okay I'll go download the dll file myself somewhere"

Nothing has changed. Not even the text on the error.


"That's it, I'm gonna post on forums"



So here I am. I'm using Windows 8 64bit.

I have strong feelings that Win8 is the culprit.


Can anyone help me, please?


Or am I better off asking the Ares folks? Even though current ares is of a higher version than what reloaded uses

Edited by Bos187, 22 September 2014 - 06:23 PM.

#2 mevitar


    (◉ _ ◉)

  • Hosted
  • 1,966 posts
  • Location:your imagination
  • Projects:Doom Desire
  •  :3

Posted 22 September 2014 - 07:02 PM

There are two versions of the 2010 redistributables: 32 bit and 64 bit. If the version you have says 64 bit, you need to install the other one.
ded signature

(◉ ᗝ ◉)

Also tagged with one or more of these keywords: syringe, ares, dll, msvcr100, win8, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users