Jump to content


Auto defect bug

  • Please log in to reply
No replies to this topic

#1 sumdude1

  • Members
  • 5 posts

Posted 04 December 2014 - 10:35 PM

*Title should be defeat. Did it in a hurry


Hi all. 

I hope this is an alright place to leave this and I'll try to keep it short but on point.
- Installed the game with no issues
- Patched to 1.3
- Everything works fine with base game
- Tried out a couple of mods, Return of the Shadow etc and worked fine
- This is also with T3A online patch to 1.6 and worked fine
- Added The Elven Alliance Community Addition with everything up to date and that runs fine
- Issue is that I'm having the EA anti privacy element affecting when it never did before. 
- Did the recommended re installation with the CCleaner and still having the same issues
- This isn't an illegal copy, have product key with CD

- I've also followed the steps from this thread - http://forums.revora...atic-106/page-2

Guess my question is whether this is an issue with the mod as The Middle Earth Experience patch didn't have this issues and also thinking of trying out the Kings of the West mod.

Last note, when I add a mod, I re install everything to make sure its correct.


Edited by sumdude1, 04 December 2014 - 10:37 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users