Jump to content


Photo

Kanes Wrath - bad connection


  • Please log in to reply
8 replies to this topic

#1 KaktitsM

KaktitsM
  • Members
  • 8 posts

Posted 26 December 2014 - 03:49 PM

I HAVE READ THE HOW-TO THREAD

Meh, seems to be problems at my end. I seem to have a bad connection. I can get to pre-game chat, select team, color andrace, mark as "ready", but thats aas fasr as I can get. People say I have a bad con and kick. I have opened the port 16000 to my current ip (might bind that with the mac address) and activated dmz in both of my routers/ modems - one is a router in second floor of the house to provide strong wi-fi coverage and one is the main 4G modem in the first floor with its own wi-fi. There is only one DHCP server working of course. Sorry for bothering you guys.
300M Wireless N Router Model No. TL-WR841N / TL-WR841ND     and     HUAWEI-E5172  models



#2 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 26 December 2014 - 05:44 PM

Have you tried to edit your Options.ini?


post-219586-1446648251.png

#3 KaktitsM

KaktitsM
  • Members
  • 8 posts

Posted 26 December 2014 - 08:30 PM

There is no "FirewallPortOverride = 16000" to be deleted
There is this: 

AnimationLOD = High
AntiAliasingLOD = 0
AudioQualitySetting = High
Brightness = 50
DecalLOD = High
EffectsLOD = High
FirewallBehavior = 2
FirewallNeedToRefresh = TRUE
FirewallPortAllocationDelta = 0
GameSpyIPAddress = 192.168.1.7
HasGotOnline = yes
IdealStaticGameLOD = VeryLow
ModelLOD = High
Resolution = 1440 900
SendDelay = 0
ShaderLOD = High
ShadowLOD = UltraHigh
StaticGameLOD = Custom
TerrainLOD = High
TextureQualityLOD = High
WaterLOD = Medium

 



#4 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 26 December 2014 - 08:42 PM

Can you try to delete these lines? (I'm not sure that deleting these lines will make you connect to others, so I invite you to create a back-up of Options.ini)

FirewallBehavior = 2
FirewallNeedToRefresh = TRUE
FirewallPortAllocationDelta = 0
GameSpyIPAddress = 192.168.1.7

And, are you sure your DMZ setting is correct? Try to disable and re-enable your DMZ. Restart your LAN connection after you've done that.


post-219586-1446648251.png

#5 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,703 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 26 December 2014 - 09:02 PM

Removing the GameSpy address line might do the trick.


No fuel left for the pilgrims


#6 KaktitsM

KaktitsM
  • Members
  • 8 posts

Posted 26 December 2014 - 09:12 PM

Ok, so i deleted the gamespy line and I was able to get to the countdown before game and everything seemed to be OK, but it went to disconnect chat. that was with one player. Tried with others and the same old. Why is this so complicated?
perhaps next year I will be able to play :D 



#7 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 26 December 2014 - 09:42 PM

Ok, so i deleted the gamespy line and I was able to get to the countdown before game and everything seemed to be OK, but it went to disconnect chat. that was with one player. Tried with others and the same old. Why is this so complicated?

Have you disabled your firewall and all kinds of antivirus?

Are you sure your DMZ setting is right (right local IP adress set)?

Have you tried to disable-enable your DMZ and restart your LAN connection on your computer after re-enable it?

 

perhaps next year I will be able to play :D

Actually... 

Spoiler


Edited by ViperMkVII, 26 December 2014 - 09:48 PM.

post-219586-1446648251.png

#8 KaktitsM

KaktitsM
  • Members
  • 8 posts

Posted 26 December 2014 - 09:44 PM

Yes, yes and yes. :(
I guess I wont be able to play this. Sorry to bother you guys. Cheers. 



#9 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 26 December 2014 - 09:55 PM

Yes, yes and yes. :(
I guess I wont be able to play this. Sorry to bother you guys. Cheers. 

Keep trying, probably you'll find a solution for you even before the C&C:Online team fix it

 

I was experiencing the connection issue too, I edited the Options.ini and set my PC as DMZ zone plus disabled firewalls and antiviruses, but nothing worked, until a day when I surprisingly discovered that restarting DMZ and LAN every day will make me connect....

I know it's weird, but since I discovered something useful to me, probably you will too...


post-219586-1446648251.png




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users