Jump to content


Photo

Failed Connection to anyone.


Best Answer Zlex, 10 January 2015 - 07:21 PM

So I FIXED IT!

 

Solution:

1. Log into your router
2. Turn off UPnP
3. Play Ra3 like a madman!

 

Go to the full post


  • Please log in to reply
12 replies to this topic

#1 Zlex

Zlex
  • New Members
  • 4 posts

Posted 06 January 2015 - 02:18 PM

Hello CnC Online!
 

I am in awe of what you guys are doing! Awesome stuff!

But sadly, something on my part stops me from playing!

Basically what happens is; I log in fine, I can chat with everyone just fine, I can join games. But as soon as I try to connect to people in a game lobby, the connection always fail.

What I've tried:

 

  • Deactivating Windows Firewall
  • Added C&C Online Launcher to the exception list in Windows Firewall
  • Deactivating AVG antivirus
  • Added C&C Online Launcer to the exception list in AVG
  • Opened port 16000 TCP and UDP
  • Opened various Steam ports and Gamespy ports
  • Deleted FirewallPortOverride = 16000 from Options.ini and made it read only
  • Restarted PC after doing all the above changes

 

I don't know what else I can do!

Do you guys have any ideas?



#2 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 06 January 2015 - 03:14 PM

Is this for Red Alert 3? If so, we're still working on fixing some issues with the connection to other players and that problem is unfortunately quite widespread.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#3 BrainDead

BrainDead
  • New Members
  • 2 posts

Posted 06 January 2015 - 03:32 PM

nope i have the same prob with c&c tiberiun wars and kayne´s too... have no idea what to do... tried to run at admin, portforwarding compatibly mode... still dont work.. :(



#4 Zlex

Zlex
  • New Members
  • 4 posts

Posted 06 January 2015 - 03:35 PM

Is this for Red Alert 3? If so, we're still working on fixing some issues with the connection to other players and that problem is unfortunately quite widespread.

In my case Yes, it is Red Alert 3!



#5 Remofski

Remofski
  • Members
  • 5 posts

Posted 06 January 2015 - 05:08 PM

Having the same problem. I cán connect to some players though, be it only two so far.

 

Is that normal? I read the common solutions page. Anything else I can do?



#6 Remofski

Remofski
  • Members
  • 5 posts

Posted 06 January 2015 - 07:56 PM

Hi Phil, howcome I can connect to a handful of players, but not to the majority?



#7 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 06 January 2015 - 08:57 PM


Is this for Red Alert 3? If so, we're still working on fixing some issues with the connection to other players and that problem is unfortunately quite widespread.

In my case Yes, it is Red Alert 3!
Can you try to set you PC as DMZ zone? I have connection issue too but I solve it by updating the launcher and setting my PC as DMZ zone. (You probably need to restart your LAN connection after have set you PC as DMZ zone)

Edited by ViperMkVII, 06 January 2015 - 08:57 PM.

post-219586-1446648251.png

#8 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 07 January 2015 - 12:29 AM

If you're not using Red Alert 3, then just setting up port forwarding on port 16000 (UDP) and setting FirewallPortOverride = 16000 should be enough for you to host games. If you still can't connect with other players it might be their problem.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#9 BrainDead

BrainDead
  • New Members
  • 2 posts

Posted 08 January 2015 - 10:39 AM

tried to forward prot 16000... firewall off, anti-vir off, but still dont work :(

for c&c 3


Edited by BrainDead, 08 January 2015 - 10:40 AM.


#10 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,597 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 08 January 2015 - 11:45 AM

tried to forward prot 16000... firewall off, anti-vir off, but still dont work :(

for c&c 3


You need to make your own topic. Please read the Common Issues & Solutions and the "How to Report Issues pinned topics first.

Gamereplays.org staff - Shatabrick admin.


#11 Zlex

Zlex
  • New Members
  • 4 posts

Posted 10 January 2015 - 07:21 PM   Best Answer

So I FIXED IT!

 

Solution:

1. Log into your router
2. Turn off UPnP
3. Play Ra3 like a madman!

 



#12 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,706 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 10 January 2015 - 08:22 PM

Fantastic. Enjoy the server!


No fuel left for the pilgrims


#13 Remofski

Remofski
  • Members
  • 5 posts

Posted 14 January 2015 - 06:52 PM

Is there a permanent solution yet? My internet provider doesn't allow me to turn off my UPnP.

 

Are they developing an upgrade fixing this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users