Jump to content


Photo

About Password ( I have read '' how-to-thread '')


Best Answer Mathijs, 29 January 2015 - 10:48 AM

I suspected this in your earlier thread. I think this might be related to some symbols in your Log In name that aren't Westernized. 

 

I've changed it to 'Cansin Akca', using only Western symbols to substitute the Turkish ones. Try now.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Cansn Akca

Cansn Akca
  • Members
  • 9 posts

Posted 28 January 2015 - 11:13 PM

After getting relieving reply from Revore staffs i have tried to go online to Kane's Wrath. But it still says  "The specified account or sub-account wasn't found". 

 

I found out that one of the characters ( - ) in my password wasnt even typed at all. So i changed it from here and tried with a new password. Because of being newb player , as staffs told me ''I don't have a record of that name so you should be able to go on to the server and make the name as a new name.'' i must be able to go online now. At this point i have 2 questions :
 

 

1. I changed my password from editing my profile. Will i be able use my new password now ?

2. If i am able to use my new password now , am i having a trouble with finding an unique Online id ?



#2 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,699 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 29 January 2015 - 10:48 AM   Best Answer

I suspected this in your earlier thread. I think this might be related to some symbols in your Log In name that aren't Westernized. 

 

I've changed it to 'Cansin Akca', using only Western symbols to substitute the Turkish ones. Try now.


No fuel left for the pilgrims


#3 Cansn Akca

Cansn Akca
  • Members
  • 9 posts

Posted 29 January 2015 - 11:45 AM

Thank you very much Mathijs ! it now worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users