Jump to content


Photo

Game crash after 3 minutes 30 seconds


  • Please log in to reply
42 replies to this topic

#1 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 12:59 AM

I have tried everything i can, used the fixer, comes up with nothing in the log, yet say's should be fixed still the same problem...

 

 Pic of the results from the fixer, scroll in for more detail

Attached Thumbnails

  • screen shot of fixer.jpg


#2 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 01:04 AM

Thanks for posting!

 

Anyways, now as for your issue. See the MEEFIXER.log in the same folder as the fixer. You said nothing was inside it but after you have run the fixer it is generated. Please can you upload it directly to here that way I can take a look at it to better assist you?

 

--

 

Also, whilst using the fixer are you sure your pointing it to the correct location? It needs to be pointing towards something like this location: F:\Program Files (x86)\Electronic Arts\The Lord of the Rings, Middle-earth Expanded\lotrbfme2ME.exe

 

If you note the bolded part that is the most important. 

 

Thanks and I am sorry you are having issue with the modification!



#3 Mathijs

Mathijs

    You ever heard the story about the scorpion and the frog?

  • Division Leaders
  • 13,574 posts
  • Division:BFME
  • Job:Leader

Posted 03 February 2015 - 01:06 AM

Damn, that's the quickest support thread I've ever seen happen on here.

 

Congrats, Zero. :p


“The special quality of hell is to see everything clearly down to the last detail.” ~ Yukio Mishima, The Temple of the Golden Pavilion
 


#4 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 01:08 AM

Haha, Right when you created the forum I pointed him here after a long commenting replying thing on ModDB. Thought this way I may as well get a support thread in! Plus the comment spanned a page and a half.


Edited by Zero_S4, 03 February 2015 - 01:08 AM.


#5 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:17 AM

Here is what i found

 

 

 

Locating the MEE Mod installation Directory...
32 bit found...
64 bit found...
Installation location not found, but key was?!Input is not cancelled...
Install directory:
C:\Electronic Arts\The Lord of the Rings, Middle-earth Expanded\
Copying registry files from EA to MEE
Copied registry:
From:SOFTWARE\Wow6432Node\Electronic Arts\The Battle for Middle-earth II
To:SOFTWARE\Wow6432Node\Electronic Arts
Copied registry:
From:SOFTWARE\Wow6432Node\Electronic Arts\Electronic Arts\The Battle for Middle-earth II
To:SOFTWARE\Wow6432Node\Electronic Arts
Copying Game2.dat...
 From:C:\Program Files (x86)\Electronic Arts\The Battle for Middle-earth ™ II\
 To:C:\Electronic Arts\The Lord of the Rings, Middle-earth Expanded\
Copy Successful!
Directory exists, so only copy...
Copy Successful!


#6 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:23 AM

Bet it has something to do with the installation i think



#7 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 01:29 AM

Thanks, I will take do a few tests and get back to you tomorrow. Again I am sorry this happened to you! But this is good that you were able to at least get the error log to function. In the meantime can you answer these questions:

 

Do you have BFMEII Installed?

Do you have BFMEII Patch 1.06?

Are you using the Mod CD or an actual ROTWK Disc?

Also, at what part during you clicking the Icon to start the game does the game actually crash?

 

 

Thanks



#8 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:33 AM

Do you have BFMEII Installed? Yes

Do you have BFMEII Patch 1.06? Yes

Are you using the Mod CD or an actual ROTWK Disc? ROTWK disc

Also, at what part during you clicking the Icon to start the game does the game actually crash? during a battle 3 mins in. Just an instant defeat, all the time. tried other games they are normal, just with this mod



#9 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 01:35 AM

Alright thank you. In your BFME2 Directory there should be a file called game2.dat.

Copy this (DONT CUT IT) and paste it in the directory of the MEE mod. It will ask you to overwrite the existing version. press yes and go and test. If this does not fix it then its most definitely a unique problem only for you in which case like I said I shall reply tomorrow.



#10 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:40 AM

Okay dude thanks for the help man sorry for the trouble



#11 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 01:46 AM

No trouble at all, I am sure someone else will have an issue like this at some point. And if they do I shall just point them here!



#12 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:49 AM

Nope still auto defeat 3 mins in.....   



#13 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:58 AM

I might reinstall bfme 2 and rotwk might work



#14 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 02:05 AM

I would hate for you to have to do that. Your welcome to try. Tomorrow Ill do testing and see what exactly the issue is. Perhaps Ridder Geel can be of some assistance as well.


Edited by Zero_S4, 03 February 2015 - 02:35 AM.


#15 Ridder Geel

Ridder Geel

    Master Yelloh

  • T3A Staff
  • 10,757 posts
  • Location:The Netherlands (AKA: Holland)
  • Projects:RC Mod + SEE + School Projects...
  •  The Dangerous T3A Team Chamber Member
  • Division:BFME
  • Job:T3A Staff

Posted 03 February 2015 - 12:49 PM

So, when playing BFME 2, not RotWK, this does not happen?
Ridder Geel
----------------------------------------------------------------------------------------------------
Posted Image
Posted Image Posted Image
Posted Image

#16 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:03 PM

It does now think it's that stupid ea fail safe thing, the annoying thing is mine is a legit copy and this has happened before. yet done everything i had before still auto defeat in 3:30. Run CCleaner, cleared registry. still don't work



#17 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 01:08 PM

Read a some forums, some guy bought the original game got this and had to get new key code, this is unbelievable and bought the anthology of lotr bfme cost nearly 100 quid. now have get a new code. cause everything else is not working



#18 Ridder Geel

Ridder Geel

    Master Yelloh

  • T3A Staff
  • 10,757 posts
  • Location:The Netherlands (AKA: Holland)
  • Projects:RC Mod + SEE + School Projects...
  •  The Dangerous T3A Team Chamber Member
  • Division:BFME
  • Job:T3A Staff

Posted 03 February 2015 - 01:11 PM

You're not supposed to clear ur registry, now u gotta reinstall bfme 2 with a key from wherever nd then reinstall the mod...
Ridder Geel
----------------------------------------------------------------------------------------------------
Posted Image
Posted Image Posted Image
Posted Image

#19 Zero_S4

Zero_S4
  • Banned
  • 48 posts
  • Projects:MEE
  •  Modification Leader

Posted 03 February 2015 - 02:10 PM

http://forshire.blogspot.com

 

--

 

In case you need the games. I read the rules for this website and says they dont support abstract things such as torrent so I'm linking you to forshires website where you may find some nice information.



#20 joshua1995

joshua1995
  • Members
  • 25 posts

Posted 03 February 2015 - 02:11 PM

Well the good news is i found a program to help me out.


Edited by Zero_S4, 03 February 2015 - 02:22 PM.
Revora doesnt support these programs and or other things so talk about them in an abstract way





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users