Jump to content


Photo

cant connect to other players

generals zero hour

  • Please log in to reply
4 replies to this topic

#1 hawk86

hawk86
  • Members
  • 11 posts

Posted 21 February 2015 - 05:31 PM

hi, I`m having trouble with generals zero hour, when I play with other players I get to the screen where it loads the map, and what happens is my progress goes to 100% and everyone elses stays on 0% then it hangs for a min or 2 then goes on to the map and I cant do anything apart from move cursor. I get no response from my dozer/worker etc.  anyone know what I can do to fix this?



#2 hawk86

hawk86
  • Members
  • 11 posts

Posted 21 February 2015 - 07:54 PM

for got to mention I`m running windows 7 home premium.



#3 xezon

xezon

    GenTool Developer

  • Project Team
  • 759 posts

Posted 22 February 2015 - 09:23 AM

You need to start the game in XP SP3 compatibility.

This question is asked 100 times a day.


Gain access to CNC Online servers by using GenTool for Generals and Zero Hour.

http://www.gentool.net/

 

"GenTool provides enhanced game controls and optimizations to maximize your online gaming experience. Additionally it comes with three anti cheat solutions for Generals and Zero Hour. The program is easy to install and is fully functional with C&C Generals 1.8, C&C Generals Zero Hour 1.04, Generals Deluxe Edition, The First Decade and The Ultimate Collection."


#4 hawk86

hawk86
  • Members
  • 11 posts

Posted 22 February 2015 - 09:32 AM

hi xezon I do already have it on xp service pack 3  and still it wont work :-(.



#5 hawk86

hawk86
  • Members
  • 11 posts

Posted 22 February 2015 - 09:47 AM

hi, sry I have it working now, I thought it was already on xp sp3 when in fact it wasn`t actually applied. thx for your help.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users