Jump to content


Photo

File Format Editor (FFE) v1.05 - 15 July 2017


23 replies to this topic

#21 Norwegian_Loki

Norwegian_Loki

    title available

  • Members
  • 267 posts
  • Location:Norway
  • Projects:Dawn of War Modding

Posted 20 February 2022 - 01:22 AM

Ok already launched it. But it is possible to delete some visible objects like iron halo. FOr exampl as for force commander. Because 3d studio max just got frozen when welcome screen displayed and i could not uncklick it. So it is possible in ffe editor delete some objects or create markers? Thanks for any help.

 

I think you can remove those by turning them transparent in the texture.



#22 Foxfire94

Foxfire94
  • New Members
  • 2 posts

Posted 03 September 2022 - 07:35 PM

Hi, despite installing Java I still can't get this to run. Running the .bat file prints this in the console shortly before it closes:

 

https://imgur.com/uxGYx2h

 

I'm probably doing something very obvious wrong, so any help would be appreciated.


Edited by Foxfire94, 03 September 2022 - 07:35 PM.


#23 Moreartillery

Moreartillery
  • Members
  • 245 posts
  • Projects:Cinematic Battles

Posted 10 September 2022 - 01:42 AM

Hi, despite installing Java I still can't get this to run. Running the .bat file prints this in the console shortly before it closes:

 

https://imgur.com/uxGYx2h

 

I'm probably doing something very obvious wrong, so any help would be appreciated.

I think you have to run the .jar file.


Developer of the Cinematic Battles mod.

https://www.moddb.co...nematic-battles


#24 Foxfire94

Foxfire94
  • New Members
  • 2 posts

Posted 15 September 2022 - 07:14 PM

 

Hi, despite installing Java I still can't get this to run. Running the .bat file prints this in the console shortly before it closes:

 

https://imgur.com/uxGYx2h

 

I'm probably doing something very obvious wrong, so any help would be appreciated.

I think you have to run the .jar file.

 

I've tried that, nothing happens. Is there a particular version of Java I need installed? I've got these installed at the moment: https://imgur.com/UTjRkH1

 

Also here's the full version of the error I'm getting: https://imgur.com/XSOtZhM

 

So I went back and grabbed an ancient version of Java (https://i.imgur.com/wRVLg6I.png) after uninstalling all the others and now it works, so FYI it doesn't work on the latest Java release for whatever reason.


Edited by Foxfire94, 15 September 2022 - 10:12 PM.




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users