Jump to content


Photo

RotWK: Game says I need to install update...


  • Please log in to reply
3 replies to this topic

#1 Mathijs

Mathijs

    You ever heard the story about the scorpion and the frog?

  • Division Leaders
  • 13,574 posts
  • Division:BFME
  • Job:Leader

Posted 25 March 2018 - 01:33 PM

...but I have already installed 2.01 and then 2.02. What to do?

 

This issue is usually fixed by applying one of the following solutions:

 

  • Make sure you've got the original, unedited game. We have downloads here. Forshire's editions often cause this issue.
  • Make sure you have installed 2.01 BEFORE you installed 2.02. 
  • Make sure you are either starting RotWK through the T3A:Online launcher OR have it hooked (from the Hook menu in the launcher) when you start your RotWK shortcut.
  • Make sure you are running everything related to the game and T3A:Online as administrator. That includes the launcher, the game shortcut, and the game's .exe files in the installation folder.
  • In your Options.ini, make sure the following line is present: HasGotOnline = yes

 

If the above solutions don't work for you, please reinstall the game and follow these instructions closely.


“The special quality of hell is to see everything clearly down to the last detail.” ~ Yukio Mishima, The Temple of the Golden Pavilion
 


#2 Makongen

Makongen
  • New Members
  • 2 posts

Posted 26 March 2018 - 07:33 PM

None of it worked sadly



#3 ICT

ICT

    -

  • Veterans
  • 3,071 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 26 March 2018 - 08:40 PM

usually manually installing the latest EA official patch helps, afterwards re-installing the fan patches and running as admin


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#4 Miraak5

Miraak5

    Dragonborn

  • Members
  • 229 posts
  • Location:France
  • Projects:Rotwk mod: Wars of the North, BFME1 Patch 1.08
  •  BIG coding, Map scripting and AI coding

Posted 07 April 2018 - 10:30 AM

Sorry to up but there are a probleme with this

acutally if we want to play a mod (so in 2.01) we cant launch in admin mod because if we do it will said we dont have the cd (admin mod dont detect the mini cd image) so it work in 2.02 because we have a new game.dat but if we need to play in 2.01 for mods or other it will mostly not work 

and there are 95% chance we will get this need update error 


Edited by Miraak5, 07 April 2018 - 10:35 AM.

FUS RO DAH Lw26g02.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users