Jump to content


Photo

AI are defeated at the start of match


  • Please log in to reply
10 replies to this topic

#1 Slye_Fox

Slye_Fox

    ConRed Mod Leader

  • Hosted
  • 1,357 posts
  • Location:London, UK
  • Projects:Sigma Invasion, CnC: Condition Red, Armoured Sky: Ethereal Dawn
  •  The fluffy fox of Revora.

Posted 09 July 2006 - 05:03 PM

As the title says, my AI are defeated at the start of match.

Anyone know why or how to fix it?

#2 Slye_Fox

Slye_Fox

    ConRed Mod Leader

  • Hosted
  • 1,357 posts
  • Location:London, UK
  • Projects:Sigma Invasion, CnC: Condition Red, Armoured Sky: Ethereal Dawn
  •  The fluffy fox of Revora.

Posted 09 July 2006 - 08:44 PM

Fixd the problem, it was an exportign error

Edited by Slye_Fox, 09 July 2006 - 08:44 PM.


#3 stack111

stack111

    born with rags, on the road to riches

  • Hosted
  • 464 posts
  • Location:IL USA
  • Projects:Zero Hour Mod Conquer or Die

Posted 26 August 2006 - 09:52 PM

i just had the problem, u said an exporting error, what do u mean?
Posted Image
"The great questions of the day will not be decided by speeches and resolutions but by blood and iron" Otto Von Bismarck

#4 Slye_Fox

Slye_Fox

    ConRed Mod Leader

  • Hosted
  • 1,357 posts
  • Location:London, UK
  • Projects:Sigma Invasion, CnC: Condition Red, Armoured Sky: Ethereal Dawn
  •  The fluffy fox of Revora.

Posted 27 August 2006 - 04:34 PM

instead of exporting all the scripts, i only exported the selected one

#5 stack111

stack111

    born with rags, on the road to riches

  • Hosted
  • 464 posts
  • Location:IL USA
  • Projects:Zero Hour Mod Conquer or Die

Posted 27 August 2006 - 11:56 PM

o yea that works
Posted Image
"The great questions of the day will not be decided by speeches and resolutions but by blood and iron" Otto Von Bismarck

#6 Orochi-Gab

Orochi-Gab
  • Members
  • 24 posts

Posted 23 April 2010 - 11:46 PM

wait wait a minute
please stop talking in Japanese -______-

i have this problem with XenoForce Mod all Original Factions are defeated at the start of match, the only ones who work perfect is the 3 new Factions Gundan , Macros and Zaku

please help me to fix it -______- in what INI files is the problem?

EDIT ~ Holy Crap this Thread is 4 years old O.O

Edited by Orochi-Gab, 24 April 2010 - 04:27 AM.


#7 Gen.Kenobi

Gen.Kenobi

    I'm a doc, not an...

  • Network Admins
  • 1,427 posts
  • Location:Brazil
  • Projects:Survive Med School
  •  Your Doc
  • Division:Revora
  • Job:Hosting Admin

Posted 02 May 2010 - 12:38 AM

Yep, it is... :( Don't do that again, k? :thumbsupsmiley:

But about your probleman: This may happen because XenoForce Mod may not have included the new AI's for the maps...

Posted Image


kudos to Pasidon for this awesome avvy and siggy!


#8 Ice4smaster

Ice4smaster
  • Members
  • 10 posts

Posted 29 November 2010 - 02:00 AM

Okie, i have this issue as well. So you say i need to add the new AI to all exsisting maps? o.o

#9 Gen.Kenobi

Gen.Kenobi

    I'm a doc, not an...

  • Network Admins
  • 1,427 posts
  • Location:Brazil
  • Projects:Survive Med School
  •  Your Doc
  • Division:Revora
  • Job:Hosting Admin

Posted 29 November 2010 - 08:58 PM

Yep

Posted Image


kudos to Pasidon for this awesome avvy and siggy!


#10 Ice4smaster

Ice4smaster
  • Members
  • 10 posts

Posted 01 December 2010 - 07:35 PM

I gonna cry... LOL
Okie i gonna do 1 map so i can test out the AI changes and blance more or less. thx ^^

#11 Hostile

Hostile

    Benefitting Humanity Simply by Showing Up!

  • Veterans
  • 9,538 posts
  • Location:Washington DC
  •  T3A Founder
  • Division:Revora
  • Job:Global Administrator
  • Donated
  • Association

Posted 01 December 2010 - 10:44 PM

Yep, it is... :( Don't do that again, k? :)

But about your probleman: This may happen because XenoForce Mod may not have included the new AI's for the maps...

But if it's a relevant question, than why can't someone post on an old thread. The old has now become new again. I never understood the whole necro-thread thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users