Jump to content


Vanders

Member Since 08 Jan 2016
Offline Last Active Mar 27 2019 05:21 AM

Posts I've Made

In Topic: Making Arnor Whole

10 June 2018 - 12:04 PM

Vanders,

 

That code is from 2.01 not 2.02. Did you install patch 2.02 v6 then v7, then installed my mod? If not, do that.

Silly me! I had installed the small file of v7 when it requires v6 to be installed as well. Now I can use Arnor, thanks for your help!


In Topic: Making Arnor Whole

10 June 2018 - 01:25 AM

Hi,

 

I'm not sure what's causing that error. Could you open 202_v7.0.0.big (Using FinalBIG.), then find data\ini\weapons.ini, then look for; (ctrl + f): SummonedDragonFireBreath. Then copy that text (From "SummonedDragonFireBreath" to "End".) and post it here.

 

You're welcome.

Here you go:

 

Spoiler

 

 

 

Hi Imp/Arveleg,

 

Here is a screenshot of the error I am getting. Keep in mind that this is with 2.02 on a fresh installation of RotWK and BFME II (1.06). Hopefully you can find out why I'm getting this error with your mod. 

 

https://i.imgur.com/PU2rtho.jpg

 

 

Thanks in advance.   

Are you using mod command to run the mod? because from my experience any includes used in the mod must be also defined there, you cannot reference an include that's in the original game but not in your mod location

 

Also Arveleg, please use spoilers/code box for long pieces of code next time ty :D

 

 

Sorry, I'm not particularly knowledgeable. What is a mod command and include? I'm just running RotWK as administrator from the exe with 2.02 installed and 1.06 for BFME II. I do have BFME II HD Edition installed but I'm fairly certain I installed that after realising I wouldn't be able to use this mod straight away. 


In Topic: Making Arnor Whole

09 June 2018 - 12:25 AM

Hi Imp/Arveleg,

 

Here is a screenshot of the error I am getting. Keep in mind that this is with 2.02 on a fresh installation of RotWK and BFME II (1.06). Hopefully you can find out why I'm getting this error with your mod. 

 

https://i.imgur.com/PU2rtho.jpg

 

 

Thanks in advance.   


In Topic: RotWK and BFME II Errors

08 June 2018 - 02:21 AM

Thanks. I guess the startup fixer didn't do a proper job because the options.ini was the problem. : /


In Topic: How to make Galadhrim Warriors recruitable in ROTWK

24 February 2018 - 09:23 AM

Can you make legolas new model?

BFME II HD Edition has a new HD model for Legolas and everything else in the game.