Jump to content


Photo

Multiplayer Online Fails to Load/Freezes


  • Please log in to reply
23 replies to this topic

#21 tripletmeista

tripletmeista
  • Members
  • 12 posts

Posted 03 October 2018 - 01:20 AM

this might sound really dumb, but did you try clicking register? I had something similar happen, and after I clicked it I exited out of where it took me and then the login button worked.



#22 jlx94

jlx94
  • Members
  • 9 posts

Posted 05 October 2018 - 09:20 AM

Can't click on it as it is timed out before popup the login screen, claiming it can't find the servers, I deinstall the french version and installed the UK one to see if there's a difference.

 

After uninstall French version, install the english on, patched it with 1.03 english and then install all-in-one patcher to patch to 1.06 and install t3a 2.1.3 launcher, it remains the same (event I installed in another disk/directory on the same system).

 

The behaviour is always the same: whatever is the language version (En, Fr...) or the installation path, it is always timeout complaining it can't reach BMFE servers, T3A launcher doesn't launch my BFME,

 

Here is theT3A logfile content:

----- T3A:Online Launcher Start -----
Game: BFME
BFME Install Path: E:\Games\EA GAMES\BFME\
Started game with: "lotrbfme.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from BFME. Detaching...
Found game.dat process. PID 1276
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582

Things I noticed (maybe it will help to troubleshoot):

  • The T3A Launcher is not launching the freshly BFME install (even it is installed in c:\ or another internal disk)
  • When I launched directly the game, theres 2 official splash screen and there's no T3A logo on the third one.
  • I have a VPN client installed on windows10.....

I tried the exactly same installation on a laptop Win10x64 on the same network, with the same VPN and it is working,

I'm able to login with my revora account. This leads me to consider there's something (files ? reg values ?) which is annoying the T3a Patch and launcher.

 

Could someone tells me how to completely cleaning an BFME* installation to reinstall it ?


Edited by jlx94, 05 October 2018 - 04:54 PM.


#23 jlx94

jlx94
  • Members
  • 9 posts

Posted 06 October 2018 - 01:18 PM

Some News,:

I finally succeded in installing BFME ONLINE, and it is working.

Solution which worked for me:

  1. Uninstall T3A launcher, Patches and BFME
  2. erase all directories involved in BFME/Patches/T3A launcher Installation and remove 
  3. Search for T3A related to the installation in Registry and erase all keys
  4. Search for BFME keys related to installation in Registry and erase all BFME related keys
  5. Search for Patches related to installations in Registry and erase all related keys
  6. Reboot computer
  7. Reinstall following the installation Guide.

Now BFME is launched by T3A launcher and I'm able to logonline with my revora account.

 

Ok now I'm installing BFME2 :D



#24 jlx94

jlx94
  • Members
  • 9 posts

Posted 06 October 2018 - 08:14 PM

Last news:

 

I succeeded in installing and login online with BMFE2, ROTWK and AOTR. . WHat was wrong ???? -> My Nickname was 3 letters, not allowing me to click on Login as minimum 4 letters are .mandatory

 

So Dumb...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users