Jump to content


Photo

Age of the Firstborn 1.0 Release


  • Please log in to reply
55 replies to this topic

#21 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 10 September 2008 - 06:20 PM

Tell me what you´ve done, where is your game installed

C:\Program Files\Electronic Arts\..

or another direction

where did you put the folder

do you have ROTWK?
do you have the latest patch (2.01)?

I have all of that and I came up with a crash too.
I didnt install I just clicked the weird button ;)

#22 Elrond99

Elrond99

    title available

  • Hosted
  • 464 posts
  • Location:Austria
  • Projects:None at the moment
  •  Modder without work and time :-S

Posted 10 September 2008 - 06:24 PM

sure you have the patch?

any other mods?

where did you put the folder?

and take a look at the shortcut´s target line
tell me what it says there

#23 Hasfusel

Hasfusel

    title available

  • Members
  • 425 posts
  • Location:England

Posted 19 December 2008 - 02:34 PM

I tried to install this, but when you wrote the readme you appeared to have assumed the reader could speak German.

#24 Elrond99

Elrond99

    title available

  • Hosted
  • 464 posts
  • Location:Austria
  • Projects:None at the moment
  •  Modder without work and time :-S

Posted 25 December 2008 - 02:19 PM

Please read the readme here:
http://www.the3rdage...9178/Readme.txt

#25 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 04 January 2009 - 01:33 PM

I did exactly what the READ ME-file told me to do, but when I start the game I got an error message...

think i can't upload it here, but i copyed the map AoF to my C: drive, I copyed the shortcut to my desktop and changed the lines in:

first line: "C:\Program Files\Electronic Arts\The Rise of the Witch-king\lotrbfme2ep1.exe" -mod "C:\AgeoftheFirstborn"
second line: "C:\Program Files\Electronic Arts\The Rise of the Witch-king"

What am I doing wrong here?

#26 Elrond99

Elrond99

    title available

  • Hosted
  • 464 posts
  • Location:Austria
  • Projects:None at the moment
  •  Modder without work and time :-S

Posted 04 January 2009 - 01:42 PM

have you got the latest patch?

you need to habe the game patched

#27 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 04 January 2009 - 02:15 PM

i've checked, no patches available

#28 {IRS}Athos

{IRS}Athos

    Non Sequitur

  • Members
  • 4,008 posts
  • Location:Classified.
  • Projects:Ex-Advisor
  •  Resident Shakespearean.

Posted 04 January 2009 - 03:02 PM

In the Target, you're missing "\lotrbfme2ep1.exe" at the end. It should work then. ;)

whoops, never mind, my bad... Is AgeOfTheFirstborn a .big file? You need to put the ending on, in that case...

Edited by ithilienranger732, 04 January 2009 - 03:03 PM.

BulletsfromaGunbanner_zps974f3ea8.png

Careful. This link is DANGEROUS. Do NOT click it. This one, however, is fine.

I had the meaning of life in my signature, but it exceeded the character limit.

#29 Elrond99

Elrond99

    title available

  • Hosted
  • 464 posts
  • Location:Austria
  • Projects:None at the moment
  •  Modder without work and time :-S

Posted 04 January 2009 - 03:05 PM

download it from

http://lordofthering...l_English;78502

patch the game

check if you have an unmoded version (if you have mods tell me what mods you have)

#30 Jeth Calark

Jeth Calark

    Jedi Master

  • Project Team
  • 1,822 posts
  • Location:Spring, TX
  •  Sithspit!

Posted 06 January 2009 - 06:13 PM

So you finally got it up! Congrats! :)

#31 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 27 July 2009 - 02:48 PM

sure you have the patch?

any other mods?

where did you put the folder?

and take a look at the shortcut´s target line
tell me what it says there


You mean that if there is another mod like R.J. Rise of the Witch-king, this mod won't work? Oh! So that is why my thing wouldn't start! :lol:
Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#32 {IRS}Athos

{IRS}Athos

    Non Sequitur

  • Members
  • 4,008 posts
  • Location:Classified.
  • Projects:Ex-Advisor
  •  Resident Shakespearean.

Posted 27 July 2009 - 02:52 PM

No, that's not it... -mod mods work no matter how many of them you have... I have, I believe, 5 mods for RotWK, and all of them work.
BulletsfromaGunbanner_zps974f3ea8.png

Careful. This link is DANGEROUS. Do NOT click it. This one, however, is fine.

I had the meaning of life in my signature, but it exceeded the character limit.

#33 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 27 July 2009 - 03:37 PM

Then I wonder why when I try The Age of the Firstborn, it doesn't work...and I have done all that the readme says! :lol:

I'll try it again and see if it works now.

Edited by LordVoltimas, 27 July 2009 - 03:49 PM.

Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#34 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 27 July 2009 - 04:08 PM

Yep! It doesn't work! The game gamecrashes and says:

"iniParseObjectFilter expecting a + or - token as it is required for classification. Instead it found CRIPPLE_STRIKE_OBJECT_FILTER_MELEE

Error parsing field 'SpecialObjectFilter' in block 'Weapon' in file 'Data\INI\Weapon.ini', line 5170.

Error parsing field 'SpecialObjectFilter' in block 'Weapon' in file 'Data\INI\Weapon.ini', line 5170.

Error parsing INI block ' SpecialObjectFilter' in file 'Data\INI\Weapon.ini'.
5 addresses:
(unknown)(0): game.dat+239838 Debug::PostStaticInit+3390
(unknown)(0): game.dat+2346667 StringBase<char>::~StringBase<char>+262887
(unknown)(0): game.dat+2376649 LineSegment2D::~LineSegment2D+20490
(unknown)(0): game.dat+6541831 Xfer::operator==+119943
(unknown)(0): kernel32.dll=94327 RegisterWaitForInputIdle=73

Because of the severity of this error the game will now exit."

What should I do now! :lol:

Edited by LordVoltimas, 27 July 2009 - 04:11 PM.

Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#35 {IRS}Athos

{IRS}Athos

    Non Sequitur

  • Members
  • 4,008 posts
  • Location:Classified.
  • Projects:Ex-Advisor
  •  Resident Shakespearean.

Posted 27 July 2009 - 04:43 PM

Do you have the game patched to 2.01?
BulletsfromaGunbanner_zps974f3ea8.png

Careful. This link is DANGEROUS. Do NOT click it. This one, however, is fine.

I had the meaning of life in my signature, but it exceeded the character limit.

#36 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 27 July 2009 - 05:14 PM

I do.

Edited by LordVoltimas, 27 July 2009 - 09:16 PM.

Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#37 Neth

Neth

    God's Shadow

  • Project Team
  • 930 posts
  • Projects:Taking over the world
  •  Technician of Execution

Posted 28 July 2009 - 04:55 PM

It works fine for me every time I install it :umad:

Edited by Nethelen Narçu, 28 July 2009 - 04:55 PM.

Posted Image
Posted Image

This face means nothing, these hands hold nothing, these lungs are empty, these eyes are blind


#38 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 28 July 2009 - 06:18 PM

I guess I am just unlucky at mod installing. :umad:
Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#39 Elrond99

Elrond99

    title available

  • Hosted
  • 464 posts
  • Location:Austria
  • Projects:None at the moment
  •  Modder without work and time :-S

Posted 29 July 2009 - 10:56 AM

I guess - if you patched the game - you´ve installed another mod, or modified the ini.big yourself

#40 LordVoltimas

LordVoltimas
  • Members
  • 46 posts
  • Location:Dol Amroth

Posted 29 July 2009 - 04:17 PM

I guess - if you patched the game - you´ve installed another mod, or modified the ini.big yourself


Well, I've recently reinstalled the whole game and I am not good at that coding stuff anyway, so let me see...

I have the RC mod, I have the R.J. mod...that's it.

But I thought that how many mods that I've got doesn't matter. :rolleyes:

Edited by LordVoltimas, 29 July 2009 - 04:19 PM.

Posted Image Posted Image

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users