Jump to content


Photo

T3A:Patch 1.06 Support


Best Answer Mathijs, 01 March 2014 - 10:53 AM

Are you having trouble downloading or installing the patch, either using our T3A:Online Launcher or manually? Post here and we'll help you get it resolved.

Go to the full post


  • Please log in to reply
30 replies to this topic

#21 Gabilgathol

Gabilgathol
  • Members
  • 5 posts

Posted 10 November 2015 - 04:03 PM

Hi Guys,

 

This is regarding BFME1...

 

I'm new to T3A and patch 1.06 as of today! I have played patch 1.06 and Elven Alliance(community edition) offline already and they work great. However when I launch using the T3A Icon (Icon > Launch BFME) I get an exception access violation...

 

I have an options.ini file already in 'My Battle for Middle Earth files' (previous solution to 'Exception Access Violation')

I have all patches up to 1.06 which are in the root folder incl. _WSMaps.big

The only other mods installed are The Elven Alliance (Community Edition)

Also have a legal original copy of the game as some previous problems ive had (instant defeat after 3mins for example) have suggested that an unoriginal game might be the cause. Which it definitely isnt!

 

Anyone have any idea whats up? :) Would love to play on this server! Offline Skirmish gets old.

 

Last few days have been a big learning curve for me as in order to install T3A ive had to remove TDH, TFA and other mods and reinstall the game plenty of times as each time ive messed up something or other..!

 

Would love this to be the last time hehe. Thanks in advance for your help, much appreciated,

 

Gabilgathol


Edited by Gabilgathol, 10 November 2015 - 04:04 PM.


#22 Gabilgathol

Gabilgathol
  • Members
  • 5 posts

Posted 10 November 2015 - 04:25 PM

Hi Guys,

 

This is regarding BFME1...

 

I'm new to T3A and patch 1.06 as of today! I have played patch 1.06 and Elven Alliance(community edition) offline already and they work great. However when I launch using the T3A Icon (Icon > Launch BFME) I get an exception access violation...

 

I have an options.ini file already in 'My Battle for Middle Earth files' (previous solution to 'Exception Access Violation')

I have all patches up to 1.06 which are in the root folder incl. _WSMaps.big

The only other mods installed are The Elven Alliance (Community Edition)

Also have a legal original copy of the game as some previous problems ive had (instant defeat after 3mins for example) have suggested that an unoriginal game might be the cause. Which it definitely isnt!

 

Anyone have any idea whats up? :) Would love to play on this server! Offline Skirmish gets old.

 

Last few days have been a big learning curve for me as in order to install T3A ive had to remove TDH, TFA and other mods and reinstall the game plenty of times as each time ive messed up something or other..!

 

Would love this to be the last time hehe. Thanks in advance for your help, much appreciated,

 

Gabilgathol

 

 

Yeah I actually cant run the game at all now aha, have uninstalled T3A:Online and also get immediate exception access :((

 

Please help!

 

Thanks!



#23 Gabilgathol

Gabilgathol
  • Members
  • 5 posts

Posted 10 November 2015 - 04:34 PM

 

Hi Guys,

 

This is regarding BFME1...

 

I'm new to T3A and patch 1.06 as of today! I have played patch 1.06 and Elven Alliance(community edition) offline already and they work great. However when I launch using the T3A Icon (Icon > Launch BFME) I get an exception access violation...

 

I have an options.ini file already in 'My Battle for Middle Earth files' (previous solution to 'Exception Access Violation')

I have all patches up to 1.06 which are in the root folder incl. _WSMaps.big

The only other mods installed are The Elven Alliance (Community Edition)

Also have a legal original copy of the game as some previous problems ive had (instant defeat after 3mins for example) have suggested that an unoriginal game might be the cause. Which it definitely isnt!

 

Anyone have any idea whats up? :) Would love to play on this server! Offline Skirmish gets old.

 

Last few days have been a big learning curve for me as in order to install T3A ive had to remove TDH, TFA and other mods and reinstall the game plenty of times as each time ive messed up something or other..!

 

Would love this to be the last time hehe. Thanks in advance for your help, much appreciated,

 

Gabilgathol

 

 

Yeah I actually cant run the game at all now aha, have uninstalled T3A:Online and also get immediate exception access :((

 

Please help!

 

Thanks!

 

 

 

Sorry for the spam, as I said, big learning curve.

 

Have managed to run the game by re-extracting all the patches to BFME1 root file after uninstalling T3A:Online... So I am running 'T3A 1.06' but do not have the T3A:Online Launch browser... Which means I'm back to where I was at the start of the thread - I can play patch 1.06 offline, but am unable to use the server due to exception access violation.

 

I would love to get on the server if anyone knows a solution!

 

Apologies again for re posts.

 

Thanks!



#24 ICT

ICT

    -

  • Division Admins
  • 2,843 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 10 November 2015 - 04:50 PM

I'm not entirely sure what all went wrong. Which Windows are you using?

In your case, I would probably uninstall the launcher, uninstall all mods, uninstall the game, delete all remaining files manually from the Bfme installation directory and the config directory where the options.ini is located, then reinstall the game, install patch 1.03, then patch 1.05, then patch 1.06, then the T3A launcher. Now test if you can login. If that works continue installing whatever mods you like.

If that doesn't help we'll need to have a closer look.

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#25 Kwen

Kwen

    Robert

  • T3A Staff
  • 4,818 posts
  • Location:Auburn, Maine
  • Projects:Too many, too much work.
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 10 November 2015 - 06:27 PM

If you had it working when using The Elven Alliance I have to ask, did you use the Elven faction last before trying to play the vanilla version?

If so, then that might be your problem. When you play with a mod and use a custom faction it updated your skirmish.ini files with said faction. If you then try to play the vanilla game it will crash when you try to play because the game doesn't have that faction anymore.

Though this only happens when you are already in game and try to go into skirmish. So just to clarify, you're having a crash happen before the game actually launches when you use the T3A:Online client?

Also where are your mods being installed to? Having the different mods' big files in your "my bfme files" folder will not cause any conflicting with the launching of the default vanilla game, with or without our launcher.

sigbro_zps4e530586.png 

                      "Old modders never die, they just fade away" ~ Hostile


#26 Gabilgathol

Gabilgathol
  • Members
  • 5 posts

Posted 15 November 2015 - 03:13 PM

I'm not entirely sure what all went wrong. Which Windows are you using?

In your case, I would probably uninstall the launcher, uninstall all mods, uninstall the game, delete all remaining files manually from the Bfme installation directory and the config directory where the options.ini is located, then reinstall the game, install patch 1.03, then patch 1.05, then patch 1.06, then the T3A launcher. Now test if you can login. If that works continue installing whatever mods you like.

If that doesn't help we'll need to have a closer look.

 

Hi there, yeah I think im just gonna do that now; I had managed to get it all working but am getting exception access now, think I deleted something I shouldnt.

 

Originally I was getting EAV because I had custom maps but not sure what the issue is now. Ill go for another reinstall...

 

Thanks very much for replying guys :)



#27 Gabilgathol

Gabilgathol
  • Members
  • 5 posts

Posted 15 November 2015 - 03:14 PM

 

I'm not entirely sure what all went wrong. Which Windows are you using?

In your case, I would probably uninstall the launcher, uninstall all mods, uninstall the game, delete all remaining files manually from the Bfme installation directory and the config directory where the options.ini is located, then reinstall the game, install patch 1.03, then patch 1.05, then patch 1.06, then the T3A launcher. Now test if you can login. If that works continue installing whatever mods you like.

If that doesn't help we'll need to have a closer look.

 

Hi there, yeah I think im just gonna do that now; I had managed to get it all working but am getting exception access now, think I deleted something I shouldnt.

 

Originally I was getting EAV because I had custom maps but not sure what the issue is now. Ill go for another reinstall...

 

Thanks very much for replying guys :)

 

 

 

Also am on windows 8.1



#28 Cristofer Guerrero

Cristofer Guerrero
  • New Members
  • 1 posts

Posted 27 March 2017 - 01:03 AM

i have  question what  update work now



#29 Echo

Echo

    T3A:Online

  • T3A Staff
  • 929 posts
  • Location:USA
  • Projects:Blue Wizard Mod
  •  The Blue Wizard of the T3A Team Chamber
  • Division:BFME
  • Job:T3A Moderator
  • Donated

Posted 27 March 2017 - 08:04 PM

Install 1.03, then install 1.05. Then finally, install T3A:Online Launcher (which includes Patch 1.06).

 

https://t3aonline.net/download/


26285.png


#30 HungryTroll

HungryTroll
  • New Members
  • 2 posts

Posted 11 June 2017 - 06:03 PM

Hi Guys!
I m is Russian bfme-player. 


I want to translate the Online Edition (by Forshire) into russian-language.With russian patch 1.06 and audio.
Can you help me? 


I would like to translate the online version into Russian



#31 ICT

ICT

    -

  • Division Admins
  • 2,843 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 12 June 2017 - 08:34 PM

We've already translated it for you. You just need to use the all in one installer and select russian. Afterwards you'll need the Audio.big file from an original russian installation.

 

http://server.cnc-on...tch1.06_AIO.exe

 

 

There's somewhere a support topic about how to do it for spanish where I explained it in greater detail.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users