Jump to content


Photo

windows 8.1


  • Please log in to reply
35 replies to this topic

#21 Streex

Streex
  • Members
  • 18 posts

Posted 08 July 2014 - 04:25 PM

just as an information:
i had bfme installed on  awin xp pc. now i checked the directory and it seems to contain the exact number of files of the one on my windows 8 pc. are there hidden files or specific folders i should look for?



#22 Echo

Echo

    T3A:Online

  • T3A Staff
  • 1,021 posts
  • Projects:Blue Wizard Mod
  •  yay blue
  • Division:BFME
  • Job:T3A Moderator
  • Donated

Posted 08 July 2014 - 04:29 PM

Try using this. Let me know if this works

 

Attached File  Options.ini   558bytes   39 downloads


26285.png


#23 Streex

Streex
  • Members
  • 18 posts

Posted 09 July 2014 - 11:27 AM

i did changed my file with yours, still nothing changed.
the starting screen is the step where i stop ( click on launch but nothing happens)



#24 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 09 July 2014 - 12:32 PM

Could you replace the whole Bfme installation directory with the installation directory of your winxp pc?

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#25 Streex

Streex
  • Members
  • 18 posts

Posted 09 July 2014 - 12:47 PM

i'll do so



#26 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 09 July 2014 - 11:02 PM

You could also try again to right click the lotrbfme_.exe, go to compatibility mode and run bfme as winxp sp2 also pick the check box "run as admin". If this won't help try the other compatibility modes for vista etc.


Edited by ICT, 09 July 2014 - 11:03 PM.

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#27 Streex

Streex
  • Members
  • 18 posts

Posted 11 July 2014 - 08:59 PM

https://imageshack.com/i/ndx1kfkj
 

i havent pasted the folder from the other computer yet.
just tried to launch a game ranger room to see what happens. that is the message i ve got



#28 Streex

Streex
  • Members
  • 18 posts

Posted 13 July 2014 - 09:03 AM

btw none of the other compatibility mode worked



#29 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 13 July 2014 - 10:02 AM

Something is really wrong with your installation...

 

I have no idea what it could be.

 

I would try to make a very clean uninstall, check that the registry keys are deleted and then get some torrent with the original game, install, update and hope that it works ;)


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#30 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 14 July 2014 - 02:20 PM

http://forshire.blog...rash-vista.html

 

try this?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#31 Shivansh Singh

Shivansh Singh
  • New Members
  • 1 posts

Posted 16 July 2014 - 01:43 AM

figured it out?



#32 Streex

Streex
  • Members
  • 18 posts

Posted 16 July 2014 - 11:50 AM

hey, sorry for delay i ve been busy with exams
just downloaded the win 8 fixer, from the download folder i run it and installed it. no icon or anything else appeared, but the process run smooth.
then i tried to launch bfme online edition getting the error screen again, sadly



#33 Echo

Echo

    T3A:Online

  • T3A Staff
  • 1,021 posts
  • Projects:Blue Wizard Mod
  •  yay blue
  • Division:BFME
  • Job:T3A Moderator
  • Donated

Posted 16 July 2014 - 11:23 PM

Did you try a complete uninstall? Online edition installation worked just perfectly for me on Win 8.1. If the options.ini file didn't help, I'm not really sure what else could cause that.

 

I'm also wondering why the error message shows issues with gamedata.ini, could it be a corrupt ini.big file in the directory? I would try uninstalling the game and removing all remaining files you can find (EA Games folder and My Battle for Middle-earth folder too), also using CCleaner's registry cleaning tool and install the game anew.


26285.png


#34 Streex

Streex
  • Members
  • 18 posts

Posted 17 July 2014 - 06:15 AM

okey, i'll try doing so



#35 FrancescoNL

FrancescoNL
  • Members
  • 18 posts

Posted 21 July 2014 - 08:14 AM

Don't know if you already tried but you should really try delete ALL registry keys after uninstalling. If you don't know how to do that or what I'm talking about watch this video: http://youtu.be/FP6ux4_WA48?t=5m1s until about 7:20. In the attached screen shot you can see which folders you have to look for and delete if they're still present (the video is about tbfme2). ScreenShot159.png

 

Also make sure that the folder "%appdata%\My Battle for Middle-earth Files" is deleted (or at least the folders in it)


Edited by FrancescoNL, 21 July 2014 - 08:18 AM.


#36 Streex

Streex
  • Members
  • 18 posts

Posted 14 August 2014 - 03:48 PM

Don't know if you already tried but you should really try delete ALL registry keys after uninstalling. If you don't know how to do that or what I'm talking about watch this video: http://youtu.be/FP6ux4_WA48?t=5m1s until about 7:20. In the attached screen shot you can see which folders you have to look for and delete if they're still present (the video is about tbfme2). attachicon.gifScreenShot159.png

 

Also make sure that the folder "%appdata%\My Battle for Middle-earth Files" is deleted (or at least the folders in it)

alright, i followed step by step what has been said.
uninstalled the bfgme cd-installed files
uninstalled the files from the online launcher ect
used ccleaner
checked registyry keys and found nothing to delete, no folders about ea games, bfme or anything related

now i'd like to go step by step, what should first? install using the cd or what?
thanks for your pacience you all






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users