Jump to content


NP SE Bugs/errors feedback

  • Please log in to reply
103 replies to this topic

#101 Astral Meta

Astral Meta
  • New Members
  • 1 posts

Posted 10 October 2008 - 05:14 PM

NPatch #0022 seems to be causing some random IE. I have checked my codes with INI Validator and found no error in encoding, yet, the crash occurs although rarely.

This random RA2 YR IE crash did not manifest until I upgraded my XP to SP3. Is there some kind of relation to the update? Pls. help...

Here is except.txt..


Description: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Access address:FECF7518 was read from.
Exception occurred at 0056D388

Version NPatch Special Edition
Internal Version NPSE
Revision #0022

CPU Pentium Pro, MMX Yes, Vendor: GenuineIntel 

Eip:0056D388	Esp:0013B1C4	Ebp:06F63FAC
Eax:3F91DF46	Ebx:074E6B00	Ecx:0589BDA8
Edx:00000001	Esi:0013B22C	Edi:0087F7E8
CS:001b  SS:0023  DS:0023  ES:0023  FS:003b  GS:0000

Bytes at CS:EIP (0056D388)  : 8B 4C 87 18 5F 33 C0 5E 66 8B 04 51 5D 5B 59 C2 0C 00 90 90 90 90 90 90 8B 81 F8 00 00 00 8B 91


Edited by Astral Meta, 16 October 2008 - 09:12 AM.

#102 BaRaKa_

  • Members
  • 25 posts

Posted 06 November 2008 - 08:40 AM

A bug in NP ( not sure if only in NPSE 22 or in older versions too ) is related to radiation and deathweapons:
If a unit with a deathweapon with a RadLevel= is killed by another weapon with radiation, the deathweapon will not leave the radiationfield it should leave; only the radiation from the weapon that killed it will be placed.
The damage from deathweapon is done, only the radiation it should produce doesn't occur.

Edited by BaRaKa_, 06 November 2008 - 08:41 AM.

#103 FallenDwarf


    title available

  • Members
  • 456 posts

Posted 06 November 2008 - 12:03 PM

People dont bother posting bugs. I have speaken with VK in PMs. He wont come back to finish this EXE hack. its dead.
He said if he come back, he will create his own engine, but he is busy right now. He said he could write his own engine in C++ very fast. And I said good luck to "Ares", he wont join it.

I am not Mr. Funny guy, so take my post seriosly.

Edited by FallenDwarf, 06 November 2008 - 12:05 PM.

Posted Image


  • Members
  • 10 posts

Posted 08 February 2009 - 03:32 PM


I found a bug in Npatch #0022, and probably in relation with the newest Mental Omega Mod.

When I set in the Single-Player Skirmish a tech level, which is lower then 10 (example 4), and then I play in LAN with a friend which's config tech level is 10, then we will get at the start from the game a "Reconnection Error" when we play with bots. With no bots, we can play with no problems, but the strange is, that I get only tech level 4 like in the skirmish mod, and my friend has tech level 10.

So then we tried to set together tech level 4 and play with bots. But this time it's not a "Reconnection Error", it's now a "Npatch Error".

The only way to play with bots is to set both the tech level 10. If we want to play with lower tech level, we have to play without bots.

Has anyone the same problem?

Sorry for my bad english.


Edited by DR_HAMMER, 08 February 2009 - 03:39 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users