Jump to content


Photo

WOTE Support Topic


  • Please log in to reply
124 replies to this topic

#121 Hasfusel

Hasfusel

    title available

  • Members
  • 425 posts
  • Location:England

Posted 14 September 2008 - 09:42 AM

Me too... I installed it correctly, but it comes up with the same error, except that it talks about Cripple Strike or something...

#122 Kyross

Kyross
  • Hosted
  • 190 posts
  • Location:Kanadah
  • Projects:WotE

Posted 15 September 2008 - 01:24 PM

Once it's there are you launching with the right shortcut? or did you follow the instructions in the readme and fix the shortcut path? If you don't, it won't find the beta32 file and launch rotwk instead.

READING INSTRUCTIONS FTW!

Also, Annulus is going through wotr stuff so we'l hopefully have a working version of it with the next one. Ideally, fixing the shortcut won't be necessary either.

Edited by Kyross, 15 September 2008 - 01:28 PM.

Posted Image <-- Actually more like coder/mapper/modeller, but there's no bar for that.

#123 Hasfusel

Hasfusel

    title available

  • Members
  • 425 posts
  • Location:England

Posted 17 September 2008 - 04:28 PM

I followed the readme instructions to the letter.

Edited by Hasfusel, 17 September 2008 - 04:29 PM.


#124 Kyross

Kyross
  • Hosted
  • 190 posts
  • Location:Kanadah
  • Projects:WotE

Posted 20 September 2008 - 02:37 PM

Wel, as with the other topic which I just realise is the same problem, it could be that not everything is up to date patchwise. It could be bugging up because of an outdated file somewhere not compatibly referenced from a wote file. Someone else suggested at one point redownloading it to make sure there wasn't any data packets dropped during the download you could be missing(sometimes usually not spotted until the last minute it cuts short the download and you'll have a piece of missing data, happens in IE more than anywhere else).

I'm too familiar with this error as when I'm testing new units it comes up if anythings wrong and tells me what to fix. The download thing may be the most likely suspect, if not we have to look atr any little technicality on your end because I know it's a stable release.

Try these two things and if they don't work include in your post everything you did from downloading it to trying to run it.

Edited by Kyross, 20 September 2008 - 02:40 PM.

Posted Image <-- Actually more like coder/mapper/modeller, but there's no bar for that.

#125 Malevolent

Malevolent
  • New Members
  • 1 posts

Posted 01 January 2013 - 03:46 AM

Any idea if this is related to Windows 7 ?

Screen shot of error and installation/short cut fix: http://www.fileden.c...308056/bfm2.bmp




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users