Jump to content


Photo

[BFME1] T3A:Online Installation Support

bfme1

  • Please log in to reply
300 replies to this topic

#1 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 21 September 2013 - 02:40 PM

Should you experience difficulties during the installation of the T3A:O client for BFME1, please use this topic to ask for support.

 

------------------

 

Questions should be formulated CLEARLY and CONSTRUCTIVELY, and describe the issue in detail.

 

At the very least, include the following:

 

- What kind of error do you get?

- What game version are you using?

- What operating system are you using? (Windows 8, Vista, etc)

 

We will be happy to assist you.

 

------------------ FREQUENT ISSUES ------------------

 

The installer refuses to install.

 

Make sure you have installed the required patches and are running the installer as administrator.

If you still cannot install, download this file: loginstall.bat and place it on your Desktop. Then copy/move the installer T3AOnlineBFME1_x.x.x.msi (only one installer, no previous versions!) to your Desktop. Double click the loginstall.bat and try to install the launcher. After it fails, grab the newly created log.txt and attach it to a post here.

 

After installation, the Launcher won't start the game.

 

Make sure you are starting the Launcher as administrator and that you've set it to Windows XP Service Pack 2 compatibility mode.

 

--------------------------------------------------------------------

 

Thanks,

 

The T3A:Online Team


ykmHRUP.png


#2 Jak17

Jak17
  • New Members
  • 1 posts

Posted 21 September 2013 - 04:41 PM

Guys says I need to patch my bfme 1 version to 1.03 in order to install - whats the quickest way to do this?



#3 Rory898

Rory898
  • New Members
  • 3 posts

Posted 21 September 2013 - 04:45 PM

The instructions say to patch to 1.05, but the t3a installer asks for patch 1.03
I tried using patch switcher but it still doesn't work, I'm using the lite edition. Would i need to do a clean reinstall and patch it to 1.03?


#4 THORONGlL

THORONGlL

    Avant-garde

  • Hosted
  • 449 posts

Posted 21 September 2013 - 04:47 PM

Guys says I need to patch my bfme 1 version to 1.03 in order to install - whats the quickest way to do this?

 

Make sure your game have the official patch 1.03 installed followed by the latest community patch in order to play properly online..

 

 

The instructions say to patch to 1.05, but the t3a installer asks for patch 1.03
I tried using patch switcher but it still doesn't work, I'm using the lite edition. Would i need to do a clean reinstall and patch it to 1.03?

 

 

Patch 1.05 requires you to install patch 1.03 before it. So make sure you reinstall your game, patch to 1.03 then put the latest community patch in place.



#5 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 21 September 2013 - 04:49 PM

 

The instructions say to patch to 1.05, but the t3a installer asks for patch 1.03
I tried using patch switcher but it still doesn't work, I'm using the lite edition. Would i need to do a clean reinstall and patch it to 1.03?

 

You can install the client with 1.03. If you are having issues, please do the following:

 

- Uninstall BFME, empty out the installation folder.

- Reinstall BFME, patch to 1.03

- Install the client

- Patch to 1.05 if you want to (we strongly recommend it)


ykmHRUP.png


#6 y0shi

y0shi
  • Members
  • 160 posts

Posted 21 September 2013 - 04:59 PM

Hi, I've registrated on this website, but I get message on the ea login  there is no password found for that specific account".



#7 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 21 September 2013 - 05:04 PM

http://forums.revora...-your-password/

 

Set up your T3A:Online password.


ykmHRUP.png


#8 paramartha

paramartha
  • Members
  • 48 posts
  • Location:India
  • Projects:T3A:Online
  •  T3A:Online Support

Posted 21 September 2013 - 05:28 PM

when ever i try to uninstall the program it says u need v1.03!!!



#9 THORONGlL

THORONGlL

    Avant-garde

  • Hosted
  • 449 posts

Posted 21 September 2013 - 05:34 PM

when ever i try to uninstall the program it says u need v1.03!!!

Uninstall means = remove

So remove your game and install it properly (bfme 1 then patch 1.03  THEN 1.05)



#10 mal

mal
  • New Members
  • 4 posts

Posted 21 September 2013 - 05:42 PM

 Hi, I've installed the server client and I have the new launcher window, however when i try to launch the game via this window nothing happens at all. The loading circle appears and disappears, i have the iso mounted and there is no bfme process

 

I have windows 8 64 bit.

 

Ty!



#11 Rory898

Rory898
  • New Members
  • 3 posts

Posted 21 September 2013 - 06:25 PM

 Hi, I've installed the server client and I have the new launcher window, however when i try to launch the game via this window nothing happens at all. The loading circle appears and disappears, i have the iso mounted and there is no bfme process

 

I have windows 8 64 bit.

 

Ty!

 

This is working for mal now, he ran the whole thing in compatability mode for windows xp service pack 3 and that seemed to fix it



#12 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 21 September 2013 - 06:37 PM

 

 Hi, I've installed the server client and I have the new launcher window, however when i try to launch the game via this window nothing happens at all. The loading circle appears and disappears, i have the iso mounted and there is no bfme process

 

I have windows 8 64 bit.

 

Ty!

 

This is working for mal now, he ran the whole thing in compatability mode for windows xp service pack 3 and that seemed to fix it

 

Good. We do recommend this during the installation tutorial on the website.

 

Glad you got it fixed. :)


ykmHRUP.png


#13 NoName^^

NoName^^
  • Members
  • 6 posts

Posted 21 September 2013 - 06:51 PM

Hi i have a problem ...Battle for Middle Earth Lite Edition have 1.5 patch on start ;/ and a can't instal T3A:Online ;/
What can I do ?

 



#14 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,951 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 21 September 2013 - 06:54 PM

You can't use it with Lite Edition anyway because it has no online interface. Uninstall the Lite Edition, install the full version patch to 1.03, patch to 1.05 and then install T3A:Online.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#15 Lianta

Lianta
  • Members
  • 6 posts
  • Location:Brazil

Posted 21 September 2013 - 06:57 PM

Will it work if i use bfme anniversary edition ?? 


Edited by Lianta, 21 September 2013 - 07:01 PM.


#16 Mathijs

Mathijs

    Lounge Act

  • Division Leaders
  • 13,400 posts
  • Division:BFME
  • Job:Leader

Posted 21 September 2013 - 06:59 PM

It will not work with BFME Lite edition. Read before you download things: Lite edition has no online interface, so how can it work?

 

Download the regular BFME1, patch to 1.03 (then to 1.05), and run our installer.

 

Thanks for downloading!


ykmHRUP.png


#17 Lianta

Lianta
  • Members
  • 6 posts
  • Location:Brazil

Posted 21 September 2013 - 07:04 PM

Im downloading the Anniversary Edition, will it dont work also? Ah and sorry, they just post when i was reading :c my bad



#18 NoName^^

NoName^^
  • Members
  • 6 posts

Posted 21 September 2013 - 07:06 PM

lol i instal patch 1.3 and the game started bud in network game when i pass my password i think i have another error it write that my password is wrong .... i think i uninstal the game and instal one more time :)



#19 NoName^^

NoName^^
  • Members
  • 6 posts

Posted 21 September 2013 - 07:10 PM

btw have someone link for BFME  to download ? cos my dvd BFME its broken ... ;/



#20 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,951 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 21 September 2013 - 07:11 PM

Just get it as a torrent. Or wait until forshire releases the Online Edition (has been delayed a bit unfortunately).


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.






Also tagged with one or more of these keywords: bfme1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users