Jump to content


[BFME2] T3A:Online Installation Support


  • Please log in to reply
506 replies to this topic

#501 Sheldore102

  • New Members
  • 1 posts

Posted 28 March 2023 - 05:32 PM

i seem to have gone through the process correctly but when i launch BFME2 it opens shows the title and then just closes with nothing happening 


updated current patch 1.09 

added the file to allow use with no cd 

tried with t3a online launcher and without same thing happens 

no error message pops up 

if click on title that pops up program not responding error shows up 

I have the exact same problem - did you find a solution?

#502 Sire_Faramir

  • Members
  • 23 posts

Posted 02 April 2023 - 06:07 PM


have you tried this guide? its a common solution to this problem      https://forums.revor...tion-read-this/

tell me if works


#503 Kontknal

  • New Members
  • 2 posts

Posted 28 April 2023 - 10:14 AM

Good afternoon, 

I've got a error message when i try to log in Online with LOTR ROTWH, i got the message: the transaction timed out before reveiving a response

Are there problems with the servers?

#504 Angmar009

  • T3A Staff
  • 26 posts

Posted 28 April 2023 - 04:28 PM

There shouldn''t be. 

Try running t3a launcher as an administrator by right clicking on t3a shortcut then properties, then compatibility, then run this program as an administrator. If that doesn't work, open up the options.ini and add the line
HasGotOnline = yes
FirewallBehavior = 1
FirewallNeedToRefresh = FALSE
FirewallPortAllocationDelta = 0
And delete this line
GameSpyIpAddress = x.x.x.x 
Then set the options.ini to read only

They don't care if support needs help until support decides they don't want to help anymore.

#505 bearspock12

  • New Members
  • 1 posts

Posted 18 May 2023 - 11:46 PM



When I attempt to launch the BFMEII through the T3A online launcher, I receive the message "Unable to launch BFME2." I have the patch switcher downloaded, as well as the HD version. I am not sure what to do. I am working with Windows 10. The game launches and plays, but I can't access online or log in with my revora account in the game.


Thank you!

#506 Raptor18101

  • New Members
  • 1 posts

Posted 21 May 2023 - 04:47 PM

I was playing online on Age of the Ring 8.1 but now it say cannot connect how do I fix it 

I'm on window 11 

Iv reinstalled the game and the patch's and mod and it still doing it  

#507 FirstOrDefault

  • New Members
  • 2 posts

Posted 24 May 2023 - 09:29 AM

me and my friend are getting 'Failed to join room the error code is 0' error when trying to join one another's room. in bfme2
we all the solutions we could think of, nothing worked, any advice? 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users