Jump to content


Photo

[BFME2] T3A:Online Installation Support

bfme2

  • Please log in to reply
488 replies to this topic

#481 Jokuc

Jokuc

    Hardcore Procrastinator

  • Members
  • 186 posts
  • Location:Sweden
  •  Mapper

Posted 16 March 2020 - 02:16 AM

Hi guys,

 

I cant connect to the multiplayer servers. the game want the newest update and kick me out of multiplayer.

 

 

I have done the following:
- installed BFME2 with the iso from gamereplays.org
- installed patch 1.06
- installed the online launcher from T3A

 

Can anyone tell me a fix for my problem?

 

What do you mean kick you out? Are you able to login at all and what does the error say?

 

Try removing the GameSpyIP line from your options.ini file and set it to read only. Instructions in the "fixing connection issues" thread.



#482 burahanx

burahanx
  • New Members
  • 1 posts

Posted 04 April 2020 - 01:27 AM

I cant install T3A:Online it says cannot acces network location :(



#483 val996

val996
  • New Members
  • 3 posts

Posted 29 April 2021 - 02:27 PM

Hey guys thanks a bunch for bringing my childhood game back to life.

I was able to follow all steps (I hope) and successfully installed BfME2 and RotWK both running current versions 

I was also successful with T3A and making an account

my only set back is when I try to go online the "login" key is dull and un-click-able

have any of you encountered this before? what did I miss? 

BfME2 Version 1.09

RotWK version 2.02 (8.4.0)

windows 10

T3A uptodate



#484 Eotham**

Eotham**
  • New Members
  • 1 posts

Posted 29 April 2021 - 07:31 PM

Hi all, I hope you can help me.
 
I've been trying to install BFME2 all day but still getting the same error. I've followed the guide and I've even played a game of RotWK. However, I wanted to see the original menu of BFME2 and play it but it just won't go further than the loading screen where it says, Patch 1.09, "Special thanks to Randy, etc.."
 
And then it doesn't move from there or I get the message " The BFME2 has stopped working"
 
Could it be the no cd patch? Because right before installing it, the game asks me for the cd, but as soon as I change the game.dat file it crashes.
 
I've done the compatibility bit and run it as an administrator, as I mentioned I was playing to the RotWK using this guide. I've also poster on Reddit as it's easier to upload images if you guys are there too: https://www.reddit.c...k_on_launching/
 
Please your help would be much appreciated.
 
Thank you very much!

Edited by Eotham**, 29 April 2021 - 07:31 PM.


#485 val996

val996
  • New Members
  • 3 posts

Posted 01 May 2021 - 11:18 AM

 

Hey guys thanks a bunch for bringing my childhood game back to life.

I was able to follow all steps (I hope) and successfully installed BfME2 and RotWK both running current versions 

I was also successful with T3A and making an account

my only set back is when I try to go online the "login" key is dull and un-click-able

have any of you encountered this before? what did I miss? 

BfME2 Version 1.09

RotWK version 2.02 (8.4.0)

windows 10

T3A uptodate

 

- my nickname was too short it had to be more than three characters



#486 wemersonw

wemersonw
  • New Members
  • 1 posts

Posted 06 May 2021 - 09:21 PM

"the specified account or subaccount wasn't found"

 

BFME1

 

Help-me pliss


Edited by wemersonw, 06 May 2021 - 09:24 PM.


#487 KimchiFire

KimchiFire
  • New Members
  • 1 posts

Posted 15 June 2021 - 04:38 PM

Hey there! not sure if this thread is still alive, but I'm on Windows 10 using the 1.09 patch, and the T3A: Online launcher simply won't download. Any thoughts? thank you!



#488 PinkAnderson

PinkAnderson
  • New Members
  • 1 posts

Posted 03 July 2021 - 07:00 AM

Hello,

 

I'd like to get in on the action but the T3A download button on the webpage doesn't do anything so I can't download the launcher.

 

 

EDIT: For anyone still on this issue, it downloaded via explorer, but not in chrome..


Edited by PinkAnderson, 03 July 2021 - 07:01 AM.


#489 Faux666

Faux666
  • New Members
  • 4 posts

Posted 24 July 2021 - 06:28 PM

What version is most common (or required) to run Multiplayer?

 

im running patch 2.02v8.4.0 for WOTLK and it says wrong version when i try and join a game.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users