Jump to content


Photo

[BFME2] T3A:Online Installation Support

bfme2

  • Please log in to reply
463 replies to this topic

#461 sauravbiswas17

sauravbiswas17
  • New Members
  • 1 posts

Posted 20 October 2018 - 07:31 PM

hello,

I cant access to multiplayer section.. plzz help



#462 Mussskelbiber

Mussskelbiber
  • New Members
  • 2 posts

Posted 24 October 2018 - 09:35 AM

hey guys!

i installed bfme2 and patched it to 1.09 (thanks for the great work by the way i love this game!) and wanted to try online sessions via t3a:online. i created the account as said in the description but when i start the game it asks me for my EA-login data and not the revora data. so when i try to login with my revora login-data he says account not found =/

can you please help me there?

 

its a win 10 system and i'm starting the game via the t3a:online launcher btw...


Edited by Mussskelbiber, 24 October 2018 - 09:37 AM.


#463 Mussskelbiber

Mussskelbiber
  • New Members
  • 2 posts

Posted 24 October 2018 - 09:49 AM

hey guys!

i installed bfme2 and patched it to 1.09 (thanks for the great work by the way i love this game!) and wanted to try online sessions via t3a:online. i created the account as said in the description but when i start the game it asks me for my EA-login data and not the revora data. so when i try to login with my revora login-data he says account not found =/

can you please help me there?

 

its a win 10 system and i'm starting the game via the t3a:online launcher btw...

 

okay i got it to work so nvm =)

i did create the account but i had to set the username and password in my profile. did that and now i can join. woop woop!



#464 Jhinohs

Jhinohs
  • New Members
  • 1 posts

Posted 31 October 2018 - 07:05 PM

Hello, I recently installed bfme 2 and patched it with 1.01, 1.03, 1.05, 1.06 und the bfme 2 patch switcher. I keep getting errors like "error parsing field shadow Lod". I might be able to fix this myself (or just delete that line out of the .ini;)) but then I would not be able to sync with other players online anymore, right?
Do I maybe only need to install patch 1.06, 1.08 and 1.09?
For any help I would be very thankful,
Kind regards





Also tagged with one or more of these keywords: bfme2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users