Jump to content


Photo

[BFME1/BFME2/ROTWK] Games Download & Installation Guide


  • Please log in to reply
790 replies to this topic

#781 ExpressLegend

ExpressLegend
  • New Members
  • 1 posts

Posted 06 April 2021 - 07:08 PM

Hi guys,
 
I can't download the T3A:Online Launcher. Is it broken? Thanks.



#782 ecku

ecku
  • New Members
  • 1 posts

Posted 07 April 2021 - 06:48 PM

Hi guys,
 
I can't download the T3A:Online Launcher. Is it broken? Thanks.

Try to download it in another explorer.



#783 Bork1313

Bork1313
  • New Members
  • 1 posts

Posted 10 April 2021 - 02:16 AM

Need some help, when i try to transfer the file (to play with out disk) it says that there isnt enough room in lotrbm2 file (there is deffiantly enought room on my labtop)



#784 joris313

joris313
  • New Members
  • 1 posts

Posted 10 April 2021 - 05:51 PM

Hey guys, I must have tried 50 different keys when installing the game, but none of them worked. Can someone tell me, is this just bad luck, does the key generator not work anymore or am I doing something wrong?



#785 starfall21

starfall21
  • New Members
  • 2 posts

Posted 13 April 2021 - 05:15 AM

cant access https://www.gamereplays.org/ 
says check your connection and firewall or proxy settings... both on chrome (and incognito) and edge...

using only win 10 windows defender mind you... anywhere else to get the updates? cause one of the games wont launch, without errors, only creates a dump file in the game folder, and the other throws an error in my face... but i guess thats cause i cant reach all the files described here -_-



#786 SirWa

SirWa
  • New Members
  • 1 posts

Posted 16 April 2021 - 12:32 AM

-RISE OF THE WITCH KING-    After Update  2. & 3.

 

"Download the Rise of the Witch King Patch 2.02 v8.0.0

https://www.gamerepl...2-download-page " <----  Broken?

 

i bacame a massage after launch.... 

 

after the two updates from link 2 also after the update form 3.

 

can anybody help pls?

 

sry for my bad english

 

 

 

 

OK .... lotrbfme2 --->>   1.6?

 

i switched the lotrbfme2 verson to 1.6 and 1.0 and the error msg is still there

 

...

 

 

now i want to install all two games again...

 

my 1st try ist to install rotWK after i patched btme2 to 1.6 

 

if rotwk works i patch bfme2 to 1.9  and see next

____________________

 

so after i install BoME2 and patched till 1.6 and installed RotWK in english too,

 

RoTWK works in english a patch to my mother tongue German doesn´t work

 

after i reinstalled RotWK in german and full patched like post #1 and change the option.ini, the game doesnt start anymore

 

now i re-install in english, and patch bfme2 to 1.9 and see next

____________________

 

i´ve installed 1.9 with the switch prog if its right that the prog are both, the update and switcher so i guess

 

and both games work

 

 

-----

note when advisable

 

first install bfme2 till 1.6 than install rotwk and  patched rotwk full after thar the game bfme2 can be patched to 1.9

 

gfme2 work in german, and rotwk only in english for now

 

 

i hope thats helpfull after i read some post with my problem

and sry for my very bad english i guess

 

Cheers from germany

 

ps.: fck u covid!

Attached Thumbnails

  • Bild_2021-04-16_023025.png

Edited by SirWa, 16 April 2021 - 02:25 AM.


#787 starfall21

starfall21
  • New Members
  • 2 posts

Posted 17 April 2021 - 12:19 AM

 To answer your question, install BFME 2 then you can patch it up all the way to 1.09 but when you want to install or run ROTWK then you need to use the patch switcher (comes with 1.09 BFME2) to switch back to 1.06, otherwize the ROTWK seems to crash with that error, Anyways, best to install it while BFME2 is switched to 1.06, after installing ROTWK patch it up all the way to 8.4.0, but when playing campaign, use the switcher for ROTWK to change to 2.02 8.3.0, otherwize you cant build fortresses for some reason. (also, for the covid, blame the idiots spreading it, not the virus. its not an intelligent virus, it wont change its course and it wont understand when you try to insult it :D )

-RISE OF THE WITCH KING-    After Update  2. & 3.

ASIDE FROM THIS, can someone explain to me why i cant build any more than 2 fortresses in  BFME2 campaign, whenever i try to build another after the second it just cancels the order and unselects the worker. Really infuriating in several situations...


Edited by starfall21, 17 April 2021 - 12:22 AM.


#788 Miro_The_Fierce

Miro_The_Fierce
  • New Members
  • 2 posts

Posted 20 April 2021 - 12:47 PM

Great guide! :)


Edited by Miro_The_Fierce, 20 April 2021 - 12:49 PM.


#789 Miro_The_Fierce

Miro_The_Fierce
  • New Members
  • 2 posts

Posted 20 April 2021 - 12:48 PM

Hi, 

 

I followed all the steps together with a friend but we ended up using the same key for BFME2, so I had to reinstall because we couldnt play together. Now whenever I launch BFME2, my games freezes? Anyone know a way to fix this?

 
Thanks in advance.


#790 baggedal

baggedal
  • New Members
  • 1 posts

Posted 20 April 2021 - 09:40 PM

My game crasheds with an error

 

Expected signed interger value, math op, or predefined marco, but not found

'MORDOR_FORTESS_WALLHUB_EXPANSION_BULIDCOST'

 

Error parsing field 'BuildCost' in block 'Object' in file 'data/object/evilfaction/structures/mordor/mordorcastlewallhubexpansion.ini'. line 219

Please help


Edited by baggedal, 20 April 2021 - 09:45 PM.


#791 caranthiro

caranthiro
  • New Members
  • 3 posts

Posted Today, 01:27 AM

My game crasheds with an error

 

Expected signed interger value, math op, or predefined marco, but not found

'MORDOR_FORTESS_WALLHUB_EXPANSION_BULIDCOST'

 

Error parsing field 'BuildCost' in block 'Object' in file 'data/object/evilfaction/structures/mordor/mordorcastlewallhubexpansion.ini'. line 219

Please help

If this is ROTWK, you need to first set BFME2 patch to 1.06 via patch switcher.






5 user(s) are reading this topic

1 members, 4 guests, 0 anonymous users