Jump to content


Photo

[BFME1] T3A:Online Installation Support

bfme1

  • Please log in to reply
378 replies to this topic

#361 vesper_93

vesper_93
  • Members
  • 5 posts

Posted 08 June 2019 - 11:59 AM

Hey guys, every time I try to open the game through T3A app, the loading screen pops up and then it says exception_access_violation and I even downloaded the options.ini and still doesn't work, can someone please help. 

 

This is the problem I'm having. Did you get a fix for this?



#362 Cesarex03

Cesarex03
  • New Members
  • 1 posts

Posted 23 July 2019 - 06:29 PM

i have the same em with the patch 1.06, the install goes all the way to the end, and then stops and says it has failed downloading because it has lost connection, but my internet its fine? what im i supposed to do? can't find the patch anywhere else



#363 ethergon

ethergon
  • Members
  • 5 posts

Posted 19 August 2019 - 10:23 PM

i installed the game bfme 1, and i downloaded the 1.06 patch but when running/installing the patch i received an announcement saying failed due to lack of internet, but here is the thing, my internet is fine. what do i do? im on windows 10 completely hacked and with antivirus off so as to have no issues. please help me



#364 trentonhaldir

trentonhaldir
  • New Members
  • 2 posts

Posted 05 March 2020 - 08:10 PM

Hi,

 

I cant connect online on ROTWK, i insert the correct info and it keeps telling 
 

''The Specified account or subaccount name wasn't found''

 

Anyone has a fix for this?  :evgr:



#365 Crazer09

Crazer09
  • New Members
  • 2 posts

Posted 12 March 2020 - 02:03 PM

Hi guys,

 

I cant connect to the multiplayer servers. the game want the newest update and kick me out of multiplayer.

 

 

I have done the following:
- installed BFME2 with the iso from gamereplays.org
- installed patch 1.06
- installed the online launcher from T3A

 

Can anyone tell me a fix for my problem?



#366 BruneauK

BruneauK
  • New Members
  • 1 posts

Posted 05 April 2020 - 12:15 PM

Hi Guys, I want to play ROTWK online with a few friend of mine. I installed t3a and followed all the steps from the website. However, when I want to go online, i get a notification that i have to download the latest patch. As i said, i followed the steps and installed the patches, but it isnt working :( Can someone help me



#367 padesibre

padesibre
  • New Members
  • 1 posts

Posted 05 April 2020 - 02:15 PM

Can someone help me with the online installation? I have Windows 10 but I can't seem to get it to work. The installation wont start, and I have checked that I have the latest patch 1.06



#368 Undercontrol

Undercontrol
  • New Members
  • 2 posts

Posted 22 April 2020 - 07:10 PM

Hey there, on my PC (Win10) BFM 1 & 2 works very fine in solo and on the t3a server. My only problem is, that i cannot connect to the ROTWK Server, does is work with the german patch?.

 

For all posters before me this is a short repost for the whole installation process for BFm.

 

Download The Battle for Middle-earth ™. The original unmodified version. Main / Mirror 1 / Mirror 2
Download the Battle for Middle-earth v1.03 Patch in your language. (Scroll down)
https://www.gamefron...tegory/25-v1-03
Download our all-in-one patch 1.06 installer. (Installs 1.05 and 1.06 and T3A:Online.)
http://server.cnc-on...tch1.06_AIO.exe

 

First after installation start patch 1.03 and after that 1.06.

The game says you must update only , when you patch wrong.

 

Dont forget to create the options.ini data in your appdata/roaming/bfm with this stats or it will not start

first time when you start the game it will freeze but it creates the folder. You can shut it down with task manager, than put the options.ini in the new folder.

 

AllHealthBars = yes AlternateMouseSetup = no AmbientVolume = 13 AudioLOD = High Brightness = 50 FirewallBehavior = 1 FirewallNeedToRefresh = FALSE FirewallPortAllocationDelta = 0 FirewallPortOverride = 16000 FlashTutorial = 0 HasGotOnline = yes

HasSeenLogoMovies = yes IdealStaticGameLOD = VeryLow IsThreadedLoad = yes MovieVolume = 20 MusicVolume = 21 Resolution = 1920 1080 SFXVolume = 16 ScrollFactor = 50 SendDelay = no StaticGameLOD = UltraHigh SuppressCahPromo = true TimesInGame = 24

UnitDecals = yes UseEAX3 = no VoiceVolume = 13

 

put LotRicon and lotrbfme in your firewall and give both applications under compatility adminrights

 

The last 2 things, go in your router and open the port 16000 with your ip under udp not tcp

At last install the T3a online launcher and give under compatility adminrights.

Start the launcher, hook bfm and push the buttom.

When the game starts and in multiplayer there come no update messages than you have finished it.

Or you must reinstall and try it again.



#369 Beorningas

Beorningas
  • New Members
  • 2 posts

Posted 26 April 2020 - 03:01 PM

I have installed bfme 1 several times cause the patches can`t be installed because either "the INI number is wrong" or because "old files don`t exist". Also my groundgame doesn`t start anymore even with te compatible mode for XP Service Pack 2 or 3.



#370 Beorningas

Beorningas
  • New Members
  • 2 posts

Posted 26 April 2020 - 03:04 PM

And also the error Time after Damage Until Repair Allowed keeps popping up when i start the game



#371 born2beagator

born2beagator
  • Members
  • 5 posts

Posted 29 April 2020 - 05:45 PM

I cannot get this installed on windows 10. I installed the main BME game, tried to install the 1.06 patch. It says "Installation failed, please check your connection and try agian." My internet is fine. I figured I could try to play without it. So I downloaded the launcher. When I try to play it says "Please insert the correct DVD-ROM select OK and restart the application." Then it says "CA public key patching routine failed."

 

 

 

Ok I fixed it by getting the 1.03 patch...but now when I try to load up the game I get a window called "Exception Access Violation" It says "This thread tried to read from or write to a virtual address for which it does not have the appropriate access." Then it closes the game with a "Runtime Error" "This application has Requested the runtime to terminate it in an unusual way, Please contact the applications support team for more information."

 

I have attempted to put the options.ini file in the %appdata% for the game as instructed. I still get the same error


Edited by born2beagator, 29 April 2020 - 06:04 PM.


#372 UglukOrc

UglukOrc
  • New Members
  • 1 posts

Posted 08 May 2020 - 10:38 PM

When I open the T3AOnlineBFME1_x.x.x.msi it says "This installation package could not be opened. Verify that this package exists and that you can access it, or contact the to verify that application vendor that this is a valid windows installer package. What does this mean? and how can I fix it? 

 

 

 

 

            UglukOrc



#373 Kmil

Kmil
  • New Members
  • 2 posts

Posted 24 May 2020 - 12:53 PM

Hi Everyone

 

I have followed the installation guide and i am still getting the Exception_Access_Violation.

 

Downloaded the game file BFME1 from T3A

Downloaded patch 1.03, installed

Downloaded patch 1.06, installed

Downloaded the HD Mod, installed

Downloaded the option.ini file and put it through my appdata

 

Any suggestions into why i still get this error?



#374 Darkar7711

Darkar7711
  • New Members
  • 2 posts

Posted 27 May 2020 - 05:10 PM

 

Should you experience difficulties during the installation of the T3A:O client for BFME1, please use this topic to ask for support.

 

------------------

 

Questions should be formulated CLEARLY and CONSTRUCTIVELY, and describe the issue in detail.

 

At the very least, include the following:

 

- What kind of error do you get?

- What game version are you using?

- What operating system are you using? (Windows 8, Vista, etc)

 

We will be happy to assist you.

 

------------------ FREQUENT ISSUES ------------------

 

The installer refuses to install.

 

Make sure you have installed the required patches and are running the installer as administrator.

If you still cannot install, download this file: loginstall.bat and place it on your Desktop. Then copy/move the installer T3AOnlineBFME1_x.x.x.msi (only one installer, no previous versions!) to your Desktop. Double click the loginstall.bat and try to install the launcher. After it fails, grab the newly created log.txt and attach it to a post here.

 

After installation, the Launcher won't start the game.

 

Make sure you are starting the Launcher as administrator and that you've set it to Windows XP Service Pack 2 compatibility mode.

 

--------------------------------------------------------------------

 

Thanks,

 

The T3A:Online Team

 

Unable to Launch BFME

1.03 The Elven Alliance

Windows 10



#375 Razah

Razah
  • New Members
  • 1 posts

Posted 23 June 2020 - 06:49 PM

Hello, i would like to launch bfme through T3A launcher, but i get an error "unable to launch bfme" i have bfme 1, 2 and rise of the lich king and neither would launch through T3A. 

Solved, but faced new problem. I decided to reinstall the games,  bfme 1,2 and rotlk, but game haven't installed anything in the appdata, and i can't run the game, so i'm fucked. Should i reinstall them again?

fixed too

 

I got a new problem with Battle for Middle-earth II. I'm getting no cd error. on version 1.06 and 1.09, 1.00 works just fine. I have the disc mounted on daemon tools lite. Any ideas guys?


Edited by Razah, 25 June 2020 - 04:53 PM.


#376 EruScriba

EruScriba
  • New Members
  • 1 posts

Posted 20 July 2020 - 08:04 PM

Hi so i havent been able to get this game to work online not for game ranger and not for ta3. The issue with ta3 is no matter what when i go online it says I require an update im trying to do this on rotwk with the AOTR mod. ive ran it in compatibility XPS 3 mode with run as administrator and it didnt work. I gave up and tried game ranger where when it gives me the command line  window i put the vanilla launcher location and for the extra flags the location of the AOTR launcher i hit start and nothing happens. Can someone please help me ive been to 2 discord servers one being AOTR server and i still haven't got a fix.



#377 Darthdoom

Darthdoom
  • New Members
  • 1 posts

Posted 28 September 2020 - 04:12 PM

Hi guys. I just wanted to say thank you for keeping this the greatest game of all time alive. I spent the past 2 days trying to get this to work and failed so I wont be joining you guys. Keep up the good work though this was the greatest game ever made BFME1



#378 Electro226

Electro226
  • Members
  • 22 posts

Posted 01 November 2020 - 10:46 PM

I'm having an issue installing T3Aonline_2.1.3.msi

 

The error seems to be something with the icon?:

MSI (s) (58:8C) [16:47:26:910]: Executing op: IconCreate(Icon=icon.ico,Data=BinaryData)
CreateShortcuts: Shortcut: icon.ico
MSI (s) (58:8C) [16:47:26:911]: SHELL32::SHGetFolderPath returned: C:\Users\Ryan\AppData\Roaming
MSI (s) (58:8C) [16:47:26:911]: Verifying accessibility of file: icon.ico
MSI (s) (58:8C) [16:47:26:912]: Verifying accessibility of file: icon.ico
MSI (s) (58:8C) [16:47:26:912]: Using source file security for destination.
MSI (s) (58:8C) [16:47:26:912]: Note: 1: 2318 2: C:\Config.Msi\57871ca.rbf 
MSI (s) (58:8C) [16:47:26:913]: Note: 1: 2329 2: 32 3: C:\Users\Ryan\AppData\Roaming\Microsoft\Installer\{F4BF91D3-5D77-424C-AA61-CE7A1BCA4C63}\icon.ico 
MSI (s) (58:8C) [16:47:26:913]: Verifying accessibility of file: icon.ico
Info 1903. Scheduling reboot operation: Deleting file C:\Users\Ryan\AppData\Roaming\Microsoft\Installer\{F4BF91D3-5D77-424C-AA61-CE7A1BCA4C63}\icon.ico. Must reboot to complete operation.
MSI (s) (58:8C) [16:47:26:914]: Note: 1: 2318 2:  
DEBUG: Error 2932:  Could not create file C:\Users\Ryan\AppData\Roaming\Microsoft\Installer\{F4BF91D3-5D77-424C-AA61-CE7A1BCA4C63}\icon.ico from script data. Error: 32
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2932. The arguments are: C:\Users\Ryan\AppData\Roaming\Microsoft\Installer\{F4BF91D3-5D77-424C-AA61-CE7A1BCA4C63}\icon.ico, 32, 
MSI (s) (58:8C) [16:47:27:767]: Product: T3A:Online -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2932. The arguments are: C:\Users\Ryan\AppData\Roaming\Microsoft\Installer\{F4BF91D3-5D77-424C-AA61-CE7A1BCA4C63}\icon.ico, 32, 

Right now that windows\installer\{bunchOfLettersandNumbers} folder still exists and has the T3A icon.ico file in it. I can't remove it because it says it is "open in system". The internet hasn't found me a solution to delete it anyways yet ):  My guess was deleting it would allow the installer to work.

 

By the way, the script you provided (OP) to generate the log file tries to run T3AonlineBFME*.msi, but the curent version of the installer doesn't have "BFME" in the name anymore. I just added "BFME" into my file's title and it worked, but I figured I'd let you know.

Thank you for providing the script. Hopefully someone can help me!

 

 

 

 

EDIT:

I fixed it with a pro gamer move.
I have T3A installed properly on another computer, so on that machine I copied the "Revora" folder from my ProgramFiles(x86) onto a USB, then plugged the USB into my new computer and pasted that folder in the program files.


Edited by Electro226, 01 November 2020 - 11:20 PM.


#379 ewerth

ewerth
  • New Members
  • 1 posts

Posted 06 November 2020 - 09:01 PM

I've installed the game and have the 1.5.0 version on windows 10.  I'm running it as admin with the Windows XP Service Pack 2 compatibility mode but it still wont start


Edited by ewerth, 06 November 2020 - 09:03 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users