Jump to content


Photo

[BFME1/BFME2/ROTWK] Games Download & Installation Guide


  • Please log in to reply
415 replies to this topic

#361 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 19 December 2017 - 09:41 AM

What's a disappearing roaming folder?

Have you typed %appdata% in the windows search bar?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#362 king3bbas

king3bbas
  • New Members
  • 3 posts

Posted 20 December 2017 - 05:59 PM

What's a disappearing roaming folder?

Have you typed %appdata% in the windows search bar?

yes and i did it for BFME I and it runs perfectly



#363 dmc1

dmc1
  • New Members
  • 3 posts

Posted 21 December 2017 - 12:11 PM

Hi,

i followed your instruction for bfme 2 rotwk and after i created options.ini the game launches. But when i start a skirmish match, after 100%, the circle screen appears and the game crashes.

I can't access the my heroes section, too. I tried every Resolution and graphic setting, but that didn't change anything.

Does anybody know what i can do?


Edited by dmc1, 21 December 2017 - 12:11 PM.


#364 AstroKaam

AstroKaam
  • New Members
  • 1 posts
  • Location:Hungary
  • Projects:A strategy game like total war. but i little more interesting
  •  IDK

Posted 22 December 2017 - 12:42 PM

Alternately, instead of using the (bugged) Daemon Tools, you can use Alcohol 52% or 120%, which I'd strongly recommend.

 

 

Or you can just double click on the iso file, which works for me, and you can open up the ISO file and the files inside it, without downloading any mounting programs.

 

I'm using Windows 10 64-bit so i have this lil' feature.


Intermediate BFME strategic player
from 2013, the ye old days.


#365 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 22 December 2017 - 09:49 PM

Sure, if you know what you're doing you can install it any way you like.

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#366 Flashedmind

Flashedmind
  • Members
  • 5 posts

Posted 23 December 2017 - 08:52 PM

Alright so, BFME2 and ROTWK installed completely via these instructions. 

 

Run game: bfme2 has stopped working.

 

So the problem is not in Rotwk, but in bfme2. Looked for the solution concerning the options.ini file, but I already had an options file in my bfme2 folder (not empty as suggested in the topic). 

 

Seems like a rather stupid problem but yeah, does anyone know how to solve?

 

Many thanks!

 

image: https://imgur.com/8uJqS2J

 

translation: bfme2 has stopped working


Edited by Flashedmind, 23 December 2017 - 08:59 PM.


#367 dmc1

dmc1
  • New Members
  • 3 posts

Posted 25 December 2017 - 06:24 PM

Hi,

i followed your instruction for bfme 2 rotwk and after i created options.ini the game launches. But when i start a skirmish match, after 100%, the circle screen appears and the game crashes.

I can't access the my heroes section, too. I tried every Resolution and graphic setting, but that didn't change anything.

Does anybody know what i can do?

The AMD 17.12.1 and 17.12.2 driver don't work with bfme 2. The rollback to 17.11.4 worked



#368 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 03:34 PM

#BFME 1

 

Dear comunity!
I spend the last 4 hours trying to get this damn game working - i really used to love it :D

 

I got a MacBook Pro with "BOOTCAMP", Windows 10 installed.
No real clue about how all thismounting/image stuff works, but i got to install a newer (!) version of Daemon Tools and i am the proud owner of my new "Drive Z" which is called LOTRBFME. :D

The game isnt asking for a DVD anymore, so i think this part works fine.

 

I installed the patch and now if i start the game from the LOTRBFME.exe in my program folder there is the starting screen which is not doing anything at all after some time:

Opening the task manager it shows "game.dat (32bit) (2)" with some calculations at first - then there is the Windows-PopUp-Jingle and it just drops down to 0%.
As the loading screen is fix at front i cant see if there is any popup coming up with the jingle behind the screen :(

I already tried to change the option.ini - not sure if it worked though.

Opening the Explorer the "User/defaultuser0/AppData/Roaming is not really shown - hidden?

(see image)

Added to that there might be a problem with language as i am german and all the files are in german? :/

 

Help would be highly appreciated as I spend years playing this game with my brother who is coming over for New Years eve - would be the best surprise ever if we could multiplayer like in the old days.

Best,
Max

Attached Thumbnails

  • LOTRBFME.PNG
  • 19percent.PNG
  • 0percent.PNG
  • DualBoot.PNG

Edited by Malma91, 26 December 2017 - 04:01 PM.


#369 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 03:53 PM

Daemon looks good, right?

 

Attached Thumbnails

  • daemon.PNG


#370 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 26 December 2017 - 04:23 PM

When you installed all patches up to 1.06 you don't need to mount the cd at all anymore. Are you sure the options.ini is set up correctly? Also do you run the T3A launcher as administrator?

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#371 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 04:38 PM

...


Edited by Malma91, 26 December 2017 - 04:50 PM.


#372 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 26 December 2017 - 04:46 PM

Don't you follow the instructions step by step in the first post of this topic? The launcher should be installed with the all in one patch installer, so you can play online.

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#373 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 04:48 PM

Ah right - i used it aswell:
Just didnt knew the name anymore :D



#374 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 04:50 PM

I deinstalled everything to try it after a restart from the very beginning - now this is shown.
I am literally going to kill myself :D

 

How can i check if the options.ini is correct?

Attached Thumbnails

  • goodlord.PNG


#375 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 26 December 2017 - 05:06 PM

Just do what it says... it seems you are trying to install the patches in the wrong directory! Did you change the default one?

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#376 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 06:10 PM

No i didnt - just regulary starting the T3AOnlineBFME1_Patch1.06_AIO,

no ideo what is going on :(



#377 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 06:19 PM

I installed / deinstalled a few times - must be that there is some wrong file targetet by the patches?! :(

I hate myself :D



#378 Malma91

Malma91
  • Members
  • 8 posts

Posted 26 December 2017 - 06:35 PM

It downloads until 155MB and then skips showing the above :(



#379 maaaartl_34

maaaartl_34
  • New Members
  • 1 posts

Posted 28 December 2017 - 09:13 PM

Hello,

 

i have installed my original games BFME2 and ROTWK ive buyed in 2006. I cloned the CD with alcohol so i dont need the CDs cause they begin  getting crakcs at the middle.

 

I have Patch 2.01 installed (ROTWK) and on Gameranger there is no Problem with playing.

 

Now i have registered and installed the T3A Launcher but it seems the Game is not "modified" cause when i go to "online" its says login via EA Account not Revora Account and T3A password.

 

What did i wrong ?

 

Can you help me plz ?

 

Best regards 

 

Martin

 

 

Update:

 

i fixed it out :-) i just tried to login with my Revora Account and booom im logged in :-)  Very nice Thank you for that online Platform (really nostalgic --> memories :-))


Edited by maaaartl_34, 28 December 2017 - 09:25 PM.


#380 Estevezz01

Estevezz01
  • New Members
  • 2 posts

Posted 28 December 2017 - 10:12 PM

 I am having problems with the all in one installer. 

 

It can not locate 1.03exe for LOTR BOME 1

 

any assistance would be appreciated

Attached Thumbnails

  • processing.JPG
  • fail.JPG





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users